Notices
W211 AMG Discuss the W211 AMG's such as the E55 and the E63
Sponsored by:
Sponsored by:

Star Diagnostic How To DIY with lots o pics

 
Old 11-04-2018, 07:50 PM
  #1226  
MBWorld Fanatic!
 
Mackhack's Avatar
 
Join Date: Feb 2008
Location: SoCal
Posts: 2,412
Thanked 41 Times in 40 Posts
2004 E320 & E55 AMG
The temperature is set at that particular value for reasons. Efficiency, emissions and so on. I can understand if people say **** the environment, who gives a ****. This attitude fits right into the entitlement society we live in right now. But anything engine related is somewhat important if you want to get the most life out of it. Btw. when people say they change the thermostate open and close temperature (by changing the temperature when the fan should come on) it’s funny as a thermostate has zero electronics inside, nothing there is being changed. The bimetallic spring is made to operate at a certain temperature and cannot be modified.

At the end of the day, it’s you guy’s cars and engines. Do want you want.

Good luck.
Mackhack is offline  
Old 11-06-2018, 03:49 AM
  #1227  
Newbie
 
Join Date: Oct 2018
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
-
Wow! So this helped out more than I thought! I was looking for the tread and then I saw it, sticky!!! Awesome! Glad it helps! I will update with the -10 mod tomm.

Thanks for making it a sticky, I'm sure this will take out some of the mysteries people are charging big money for!
mbciho is offline  
Old 11-29-2018, 04:24 PM
  #1228  
Member
 
Join Date: Mar 2015
Posts: 214
Thanked 0 Times in 0 Posts
w211
is it possible to remove the eco start stop on a w212 ???
if yes, can someone share the steps with me, it would help me alot!!
larsianer is offline  
Old 12-03-2018, 03:59 AM
  #1229  
Member
 
equitiesguy's Avatar
 
Join Date: Aug 2015
Location: East Coast, USA
Posts: 213
Thanks: 0
Thanked 15 Times in 9 Posts
Mercedes CLS 55 AMG
Originally Posted by ctravis595 View Post
Hi, w215 owner here

Tried reading through the thread, glad I gave up around post 150, because I realized i was going down a rabbit hole of a 500+ comment thread haha. So i apoligize if this question has been asked ad nauseum BUT

anyways, has anyone had any adverse reactions from running the -10 degrees mod? I am of the belief the engine bay in my car is quite hot, my firewall insulation is even starting to deteriorate from the heat!

but i've read before, that mercedes has set the default fan temps because that's the temp in which fuel most efficiently atomizes, so what gives?

also again sorry if this has been answered, are the folding mirrors able to be opened/closed with the keyfob alone? would be cool, i have a w215 again btw
Press and hold the left A/C "AUTO" button on your console for 10 seconds until it changes to 01 and a number. Press temperature up (on left side) until it reaches 06, and monitor temperatures while you're driving. Should be 87-89 driving down the road at 50mph, no higher than 92 in rush hour in HEAT. Colder temperature locations (up north) at 50mph driving could be as low as 84-85 on thermostat if you're achieving proper cooling through radiator.

These engines don't run hot. You're experiencing a clogged radiator, failing electric radiator fan, or something else coolant related. Find out.

Last edited by equitiesguy; 12-03-2018 at 04:03 AM.
equitiesguy is offline  
Old 12-03-2018, 04:48 AM
  #1230  
Member
 
Join Date: Mar 2015
Posts: 214
Thanked 0 Times in 0 Posts
w211
i have been trying to code folding mirrors, but i cant get it to work, i think am really close for making it, anyone here who can tell me how to do it, step by step
its a w211 2008 220cdi
larsianer is offline  
Old 12-03-2018, 01:16 PM
  #1231  
MBWorld Fanatic!
 
Mackhack's Avatar
 
Join Date: Feb 2008
Location: SoCal
Posts: 2,412
Thanked 41 Times in 40 Posts
2004 E320 & E55 AMG
Originally Posted by larsianer View Post
i have been trying to code folding mirrors, but i cant get it to work, i think am really close for making it, anyone here who can tell me how to do it, step by step
its a w211 2008 220cdi
I got you brother.
Mackhack is offline  
Old 12-19-2018, 06:37 AM
  #1232  
Newbie
 
Join Date: Oct 2018
Location: Tirana
Posts: 5
Thanked 0 Times in 0 Posts
W211 E320 CDI 4Matic
Exclamation Please why the kilometerstand on the EZS is divided in 2

Hi everyone, is any way usin Star to verify if the mileage is real or not?
kevinxhani is offline  
Old 12-19-2018, 08:00 AM
  #1233  
MBWorld Fanatic!
 
Mackhack's Avatar
 
Join Date: Feb 2008
Location: SoCal
Posts: 2,412
Thanked 41 Times in 40 Posts
2004 E320 & E55 AMG
Originally Posted by kevinxhani View Post
Hi everyone, is any way usin Star to verify if the mileage is real or not?
By going into various control modules and check if they all show the same. Most mileage manipulators only donit in cluster and maybe EZS (EIS) but cluster synchronizes with EZS therefore I would definitely check in onthers to verify. Because I donít want to make it easier for these crooks Iím not gonna talk about it openly where else to check. Itís a crime in most countries to manipulate mileage.
Mackhack is offline  
The Following 2 Users Say Thank You to Mackhack For This Useful Post:
kevinxhani (12-19-2018), Oda112 (03-06-2019)
Old 12-19-2018, 08:41 AM
  #1234  
Newbie
 
Join Date: Oct 2018
Location: Tirana
Posts: 5
Thanked 0 Times in 0 Posts
W211 E320 CDI 4Matic
Have you any idea why the kilometerstand is divided in two?
kevinxhani is offline  
Old 12-19-2018, 08:53 AM
  #1235  
MBWorld Fanatic!
 
Mackhack's Avatar
 
Join Date: Feb 2008
Location: SoCal
Posts: 2,412
Thanked 41 Times in 40 Posts
2004 E320 & E55 AMG
Originally Posted by kevinxhani View Post
Have you any idea why the kilometerstand is divided in two?
looks like youíre in developer mode right? If so itís a decimal point.
Mackhack is offline  
The Following User Says Thank You to Mackhack For This Useful Post:
kevinxhani (12-21-2018)
Old 12-20-2018, 11:48 PM
  #1236  
Junior Member
 
Join Date: Mar 2017
Location: Dayton, OH
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
2005 E500 4-Matic Wagon
ISO: Someone near southwest Ohio (I live in Dayton area) that can drop my airmatic down. I talked to the MB dealer in Centerville about it and they won't do it.

Also, I'd sure like the ridiculous "don't forget key" beeping to go away, if it's even possible.

Last edited by MBWagonNut; 12-20-2018 at 11:55 PM. Reason: added stuff
MBWagonNut is offline  
Old 12-21-2018, 03:05 AM
  #1237  
Newbie
 
Join Date: Oct 2018
Location: Tirana
Posts: 5
Thanked 0 Times in 0 Posts
W211 E320 CDI 4Matic
Yes is it, but if the left side is the actual mileage that we see in the dash, a don't figure out the right side?
kevinxhani is offline  
Old 12-21-2018, 07:16 AM
  #1238  
MBWorld Fanatic!
 
Mackhack's Avatar
 
Join Date: Feb 2008
Location: SoCal
Posts: 2,412
Thanked 41 Times in 40 Posts
2004 E320 & E55 AMG
Originally Posted by kevinxhani View Post
Yes is it, but if the left side is the actual mileage that we see in the dash, a don't figure out the right side?
I explained it.
Mackhack is offline  
Old 12-22-2018, 03:38 PM
  #1239  
Junior Member
 
S63C4's Avatar
 
Join Date: Feb 2015
Posts: 53
Thanks: 0
Thanked 1 Time in 1 Post
2016 S63C4
Question DAS Missing vehicle data for 217.378

Originally Posted by Mackhack View Post

I explained it.
Hi Mackhack- Hoping you can explain/solve this: I'm running a completely functional D630 with an A+ quality C4 Clone and SD v12-15. Xentry has my car listed as S217. Works perfectly. DAS has no data for this vehicle (217.378). VIN input results in "cannot determine model by this VIN".
Am I screwed? In other words, do I need to upgrade to a newer XDOS version and risk bricking my MUX with blacklist during firmware upgrade? Or, is there an addon database that'll match DAS to Xentry?

Thanks in advance.
S63C4 is offline  
Old 12-22-2018, 05:20 PM
  #1240  
MBWorld Fanatic!
 
Mackhack's Avatar
 
Join Date: Feb 2008
Location: SoCal
Posts: 2,412
Thanked 41 Times in 40 Posts
2004 E320 & E55 AMG
Originally Posted by S63C4 View Post
Hi Mackhack- Hoping you can explain/solve this: I'm running a completely functional D630 with an A+ quality C4 Clone and SD v12-15. Xentry has my car listed as S217. Works perfectly. DAS has no data for this vehicle (217.378). VIN input results in "cannot determine model by this VIN".
Am I screwed? In other words, do I need to upgrade to a newer XDOS version and risk bricking my MUX with blacklist during firmware upgrade? Or, is there an addon database that'll match DAS to Xentry?

Thanks in advance.
I can help you. Shoot me a PM when you get a chance.
Mackhack is offline  
Old 12-28-2018, 10:01 PM
  #1241  
Super Member
 
NewShockerGuy's Avatar
 
Join Date: Sep 2014
Location: NOVA/DC
Posts: 660
Thanked 46 Times in 42 Posts
18' NX, 09' E350, 07' Solara, 05' CLK320, 05' STi, 01' Ranger
How do we disable the seat belt chime? I always take my seatbelt off when I am in parking garages and or pulling into my cul de sac street and the chime drives me nuts. I checked cluster settings but don't see anything there via STAR...?

Thanks,
-Nigel
NewShockerGuy is online now  
Old 12-28-2018, 11:42 PM
  #1242  
Junior Member
 
S63C4's Avatar
 
Join Date: Feb 2015
Posts: 53
Thanks: 0
Thanked 1 Time in 1 Post
2016 S63C4
Angry US Government Regulations are SO outdated and STUPID!!

If anyone knows any easy way to enable full ILS Headlamps and Adaptive Brake Lights (two RoW features) on a (USA) (MY16) C217 (S217), even if it requires XDOS, Vediamo, Monaco, C5, whatever... PLEASE let me know.
S63C4 is offline  
Old 12-29-2018, 12:03 AM
  #1243  
MBWorld Fanatic!
 
Mackhack's Avatar
 
Join Date: Feb 2008
Location: SoCal
Posts: 2,412
Thanked 41 Times in 40 Posts
2004 E320 & E55 AMG
Originally Posted by S63C4 View Post
If anyone knows any easy way to enable full ILS Headlamps and Adaptive Brake Lights (two RoW features) on a (USA) (MY16) C217 (S217), even if it requires XDOS, Vediamo, Monaco, C5, whatever... PLEASE let me know.
After you change your headlights out you can code it.
Mackhack is offline  
Old 12-29-2018, 01:12 AM
  #1244  
Junior Member
 
S63C4's Avatar
 
Join Date: Feb 2015
Posts: 53
Thanks: 0
Thanked 1 Time in 1 Post
2016 S63C4
Red face

Originally Posted by Mackhack View Post
After you change your headlights out you can code it.
Well, damn. After doing some deep diving, yes, the LED's used in US and Canada variants are SAE. (High / Low beams only). My only reasonable course of action would be to find someone who wants to upgrade to Swarovski Look and not want to break the stupid law by installing dynamic anti-dazzle headlamps. Looks like I'm stuck with SAE beams unless I wanna pay around $8800 to upgrade.

Last edited by S63C4; 12-31-2018 at 02:15 AM. Reason: Sorry for my ignorance, Mackhack.
S63C4 is offline  
Old 12-31-2018, 09:51 AM
  #1245  
MBWorld Fanatic!
 
Polar Bear's Avatar
 
Join Date: Nov 2004
Posts: 1,396
Thanked 10 Times in 10 Posts
W211 E320 CDI, W221 S600
Originally Posted by NewShockerGuy View Post
How do we disable the seat belt chime? I always take my seatbelt off when I am in parking garages and or pulling into my cul de sac street and the chime drives me nuts. I checked cluster settings but don't see anything there via STAR...?

Thanks,
-Nigel
I would not recommend doing such, as you may inadvertently depart without fastening it, and this would be a reminder as it is intended. If you insist on doing this anyway, it is under Instrument Cluster --> Special Functions.

Polar Bear is offline  
Old 12-31-2018, 09:59 AM
  #1246  
MBWorld Fanatic!
 
Polar Bear's Avatar
 
Join Date: Nov 2004
Posts: 1,396
Thanked 10 Times in 10 Posts
W211 E320 CDI, W221 S600
Originally Posted by S63C4 View Post
Hi Mackhack- Hoping you can explain/solve this: I'm running a completely functional D630 with an A+ quality C4 Clone and SD v12-15. Xentry has my car listed as S217. Works perfectly. DAS has no data for this vehicle (217.378). VIN input results in "cannot determine model by this VIN".
Am I screwed? In other words, do I need to upgrade to a newer XDOS version and risk bricking my MUX with blacklist during firmware upgrade? Or, is there an addon database that'll match DAS to Xentry?

Thanks in advance.
That model vehicle is not expected to be found in DAS - it is a Xentry vehicle only. Even if you have the 01/2019 version of Xentry Kit, the version of DAS bundled with it has not been updated in some time as all diagnostics has been in the process of moving to Xentry since the W204.
Polar Bear is offline  
Old 01-06-2019, 02:31 PM
  #1247  
Newbie
 
Join Date: Jan 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
ML350
Hello all. I am actively looking for a 2012 or 2013 W221 S65 or S600, and one of the first things I would like to do is use "rodeo mode" to flush the ABC hydraulic fluid. I currently do not have a Star system and need to get one. What is the latest thinking in this forum for the best source of a system that will allow me to put the ABC system in to this test mode?

Thank you for any help you can provide!

John
jfdturbo is offline  
Old 01-06-2019, 06:27 PM
  #1248  
MBWorld Fanatic!
 
Polar Bear's Avatar
 
Join Date: Nov 2004
Posts: 1,396
Thanked 10 Times in 10 Posts
W211 E320 CDI, W221 S600
Pretty much any SDS will work as you could use a Part D MUX, SDConnect, or the current Bosch VCI. The W221s are DAS-based, so any version 2013 and newer would do what you are looking for. If you are looking to perform online coding, you will need to have a current version of Xentry. I would recommend looking for a genuine SDConnect, as the Chinese clones are junk these days.
Polar Bear is offline  
Old 01-24-2019, 10:15 PM
  #1249  
Junior Member
 
supreame's Avatar
 
Join Date: Jul 2016
Posts: 57
Thanked 4 Times in 3 Posts
W211 E55 AMG
Smile

Originally Posted by equitiesguy View Post
Anti-Theft-Alarm:
Ė Activation after retrofit
Does any one have the instructions for doing this?
supreame is offline  
Old 03-03-2019, 07:00 PM
  #1250  
MBWorld Fanatic!
 
Join Date: Jul 2014
Posts: 1,027
Thanked 43 Times in 37 Posts
2005 e55 AMG
Question on transmission adaptation reset after trans rebuild. Have done it a couple times with engine off and never noticed any change. It is snowing like a champ here so can't try again yet but...doe's the car have to be running for it to work? I know some things changed need to have car running. Thanks
SICAMG is offline  

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 15 votes, 5.00 average.

Quick Reply: Star Diagnostic How To DIY with lots o pics


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in:
You Rated this Thread: 5