Notices
W211 AMG Discuss the W211 AMG's such as the E55 and the E63
Sponsored by:
Sponsored by:

Star Diagnostic How To DIY with lots o pics

 
Old 03-03-2019, 07:50 PM
  #1251  
MBWorld Fanatic!
 
Mackhack's Avatar
 
Join Date: Feb 2008
Location: SoCal
Posts: 2,431
Liked 43 Times in 42 Posts
2004 E320 & E55 AMG
Originally Posted by SICAMG View Post
Question on transmission adaptation reset after trans rebuild. Have done it a couple times with engine off and never noticed any change. It is snowing like a champ here so can't try again yet but...doe's the car have to be running for it to work? I know some things changed need to have car running. Thanks
When you’re in the adaptation screen it tells you all the prerequisites and each step has its own explaination. You said you did it before, why are you confused this time? Just wondering not trying to give you a hard time.
Mackhack is offline  
Old 03-04-2019, 06:39 PM
  #1252  
MBWorld Fanatic!
 
Join Date: Jul 2014
Posts: 1,056
Liked 44 Times in 38 Posts
2005 e55 AMG
I screwed up. I would do it and then drive the car getting it up to temp when it was not up to temp to start with. It is so cold here..25 degrees and I do everything in the garage , than go for a ride. My screw up! Thanks for the insight though.
SICAMG is offline  
Old 03-04-2019, 09:47 PM
  #1253  
Newbie
 
swapshop's Avatar
 
Join Date: Mar 2019
Posts: 3
Likes: 0
Liked 0 Times in 0 Posts
2005 e55 amg
where do you purchase this software? thanks!
swapshop is offline  
Old 03-04-2019, 09:56 PM
  #1254  
MBWorld Fanatic!
 
Mackhack's Avatar
 
Join Date: Feb 2008
Location: SoCal
Posts: 2,431
Liked 43 Times in 42 Posts
2004 E320 & E55 AMG
Originally Posted by swapshop View Post
where do you purchase this software? thanks!
I have complete systems if you're interested, PM me.
Mackhack is offline  
Old 03-08-2019, 05:00 AM
  #1255  
Newbie
 
Join Date: Mar 2019
Posts: 1
Likes: 0
Liked 0 Times in 0 Posts
W211
I installed Code 890 (Pneumatic Rear Door) into my W211 Station wagon. Now I cant find the N121 (control unit for peumatic) with Xentry. I have to add it with Xentry into the my System but how and where? The N111 knows the new option and the cluster too but its show nothing into the cluster wen I will use the garage door opening level for the rear hatch. It seem that the units dont know that they have that featcher now. If I look with Xentry into the SAM fond, the N121 dont show up. the Can-wires high/low are all connetet into SAM fond from N121.
Vincebert is offline  
Old 03-11-2019, 02:51 AM
  #1256  
Member
 
retna7's Avatar
 
Join Date: Jul 2006
Location: Alexandria, VA
Posts: 157
Liked 11 Times in 10 Posts
2000 E430 Sport
My MB STAR C4 gives me a 2173-11 fault in Xentry. Does anyone know what that is and how to fix it?
retna7 is offline  
Old 03-11-2019, 11:56 AM
  #1257  
MBWorld Fanatic!
 
Mackhack's Avatar
 
Join Date: Feb 2008
Location: SoCal
Posts: 2,431
Liked 43 Times in 42 Posts
2004 E320 & E55 AMG
I can fix it.
Mackhack is offline  
Old 03-11-2019, 09:35 PM
  #1258  
Junior Member
 
Join Date: Sep 2014
Posts: 26
Likes: 0
Liked 0 Times in 0 Posts
X5
Solution to Xentry error [2173-11]:
F:\Programm\Xentry\bin
GlobalSystemSettings_install.properties
DAS config settings
path2DASContextFile=$DAS_TEMP_DIR replaece to

path2DASContextFile=F:\\userdata\\DAS
F:\Programm\Xentry\bin
GlobalSystemSettings_install.properties
DAS config settings
path2DASContextFile=$DAS_TEMP_DIR replaece to

path2DASContextFile=F:\\userdata\\DAS
Austin2014 is offline  
Old 03-11-2019, 09:53 PM
  #1259  
MBWorld Fanatic!
 
Mackhack's Avatar
 
Join Date: Feb 2008
Location: SoCal
Posts: 2,431
Liked 43 Times in 42 Posts
2004 E320 & E55 AMG
That ain’t help him. It’s the old SD system on XP basis and that error is not covered on any forums.

Last edited by Mackhack; 03-11-2019 at 09:58 PM. Reason: Typos
Mackhack is offline  
Old 03-12-2019, 12:21 AM
  #1260  
Member
 
retna7's Avatar
 
Join Date: Jul 2006
Location: Alexandria, VA
Posts: 157
Liked 11 Times in 10 Posts
2000 E430 Sport
Originally Posted by Austin2014 View Post
Solution to Xentry error [2173-11]:
F:\Programm\Xentry\bin
GlobalSystemSettings_install.properties
DAS config settings
path2DASContextFile=$DAS_TEMP_DIR replaece to

path2DASContextFile=F:\\userdata\\DAS
F:\Programm\Xentry\bin
GlobalSystemSettings_install.properties
DAS config settings
path2DASContextFile=$DAS_TEMP_DIR replaece to

path2DASContextFile=F:\\userdata\\DAS
Hey Thanks for the information,

Xentry version:
22.10.2.6
03/2018 Release
1.3.4.1 CAESAR
8.14.12 Softing

Here are my current settings...

Current Settings
retna7 is offline  
Old 03-12-2019, 12:56 AM
  #1261  
MBWorld Fanatic!
 
Mackhack's Avatar
 
Join Date: Feb 2008
Location: SoCal
Posts: 2,431
Liked 43 Times in 42 Posts
2004 E320 & E55 AMG
The settings are not there if you look closely. I told you it’s not a simple fix. Sorry.
Mackhack is offline  
Old 03-12-2019, 01:29 PM
  #1262  
Junior Member
 
Join Date: Jul 2012
Location: Orlando, FL
Posts: 43
Liked 1 Time in 1 Post
2003 C230 Sedan
Any luck with activating this feature on a non TPMS equipped vehicle?

Originally Posted by DVC View Post
Can anyone confirm there's a tire pressure warning you can activate with STAR on non-TPMS equipped cars?
Originally Posted by DVC View Post

"Tire Pressure Loss Warner can be activated through stardiagnose on any 2006 W211...no parts needed, it gets it's reading off ESP - just some version coding - no reading of airpressure in the IC, just a warning when the pressure of one of the tires drops too much.

Tire Pressure Monitor System is the more active system that has its own control module, 4 antennas, 4 senders and pressure readings in the instrument cluster...this can be retrofitted in any W211 and costs approx 2000USD to do so"

Last edited by wanderlust360; 03-12-2019 at 01:34 PM.
wanderlust360 is offline  
Old 03-20-2019, 05:58 PM
  #1263  
MBWorld Fanatic!
 
Join Date: Jul 2014
Posts: 1,056
Liked 44 Times in 38 Posts
2005 e55 AMG
Just ran into an odd issue. When trying to establish communication with STAR it will say at some pont -- No cumunication with multiplexer circut 30 voltage fault -- All circuts good and I can link with a scanner , data looger and OBD gauge. I sort of remember this years back but don't remember what I did. Any ideas??
SICAMG is offline  
Old 03-20-2019, 06:00 PM
  #1264  
MBWorld Fanatic!
 
Mackhack's Avatar
 
Join Date: Feb 2008
Location: SoCal
Posts: 2,431
Liked 43 Times in 42 Posts
2004 E320 & E55 AMG
Originally Posted by SICAMG View Post
Just ran into an odd issue. When trying to establish communication with STAR it will say at some pont -- No cumunication with multiplexer circut 30 voltage fault -- All circuts good and I can link with a scanner , data looger and OBD gauge. I sort of remember this years back but don't remember what I did. Any ideas??
Bad Chinese mux or cable or setting. Hard to tell. Could be anything.
Mackhack is offline  
Old 03-21-2019, 09:04 PM
  #1265  
MBWorld Fanatic!
 
Join Date: Jul 2014
Posts: 1,056
Liked 44 Times in 38 Posts
2005 e55 AMG
I am not sure what this unit is. I can pull some numbers off it but it is probably a Chinese unit, I will look tonight..
It was working perfect the night before and all I did was go on the simulator to look around....who knows what happened.
SICAMG is offline  
Old 03-21-2019, 09:06 PM
  #1266  
MBWorld Fanatic!
 
Mackhack's Avatar
 
Join Date: Feb 2008
Location: SoCal
Posts: 2,431
Liked 43 Times in 42 Posts
2004 E320 & E55 AMG
That’s not what I meant. Is it a PartD or SDconnect?
Mackhack is offline  
Old 03-21-2019, 09:24 PM
  #1267  
MBWorld Fanatic!
 
Polar Bear's Avatar
 
Join Date: Nov 2004
Posts: 1,419
Liked 14 Times in 12 Posts
W211 E320 CDI, W221 S600
Originally Posted by wanderlust360 View Post
Any luck with activating this feature on a non TPMS equipped vehicle?
Yes, it can be activated. It is mandated on US vehicles around that model year, so if it is a US vehicle not equipped with the Mid/High-Line TPMS, it should have this activated automatically. If not, you will need to code it manually.
Polar Bear is offline  
Old 03-21-2019, 09:28 PM
  #1268  
MBWorld Fanatic!
 
Polar Bear's Avatar
 
Join Date: Nov 2004
Posts: 1,419
Liked 14 Times in 12 Posts
W211 E320 CDI, W221 S600
Originally Posted by retna7 View Post
Hey Thanks for the information,

Xentry version:
22.10.2.6
03/2018 Release
1.3.4.1 CAESAR
8.14.12 Softing

Here are my current settings...

Current Settings
You are running Windows 10 x86 and the paths above were taken from a Star Diagnosis machine based on the Windows XP platform, so they would not be valid on your OpenShell installation.
Polar Bear is offline  
Old 03-25-2019, 10:17 PM
  #1269  
Member
 
Join Date: Sep 2006
Posts: 129
Likes: 0
Liked 4 Times in 4 Posts
2014 E350 station wagon gasoline
My car, in Japan, has a back up warning "feature" where it chimes incessantly as long as the transmission is in reverse.
Does anyone know where I could disable this "feature" using Xentry?

Also, I had a cable harness installed behind the COMAND that enabled me to close all the windows, sunroof and the lift back, I have a station wagon, with one push of a close button on the key fob (didn't need to hold the button until everything closed).
I had to remove the cable harness so I'd like to enable this function via Xentry.
Could anyone offer some advice?
Thanks.

Last edited by dacia; 03-25-2019 at 10:21 PM.
dacia is offline  
Old 03-25-2019, 10:20 PM
  #1270  
MBWorld Fanatic!
 
Mackhack's Avatar
 
Join Date: Feb 2008
Location: SoCal
Posts: 2,431
Liked 43 Times in 42 Posts
2004 E320 & E55 AMG
The chime cannot be disabled. I have done the following for customers: remove the cables from the buzzer, measure internal resistance, look up a resistor with equal resistance and solder it on the harness to avoid faults to be stored.

The second question I didn’t understand what you want but why a switch? Flash your car with the proper firmware and you can open and close the rear gate with your key FOB.

Last edited by Mackhack; 03-25-2019 at 10:37 PM. Reason: Typos
Mackhack is offline  
Old 03-25-2019, 10:41 PM
  #1271  
Member
 
Join Date: Sep 2006
Posts: 129
Likes: 0
Liked 4 Times in 4 Posts
2014 E350 station wagon gasoline
Thanks Mackhack.

I though that chime only sounded in Japanese spec cars, not in the US.


When I had the cable harness installed I could just press the close button once and walk away from the car, everything closed automatically, windows, sunroof and lift gate, if it was open (I have a power lift gate). Of course the car doors also locked.
The same in reverse as well, I pressed the open button twice and all the windows and sunroof fully opened, not the lift gate of course.
Normally we have to keep pressing the close button to close everything or the open button to open everything.

How about disabling the ECO On/Off button?
That's possible with Xentry, correct?

If I flash the firmware do I need SCN coding?

Last edited by dacia; 03-25-2019 at 10:47 PM.
dacia is offline  
Old 03-25-2019, 10:50 PM
  #1272  
MBWorld Fanatic!
 
Mackhack's Avatar
 
Join Date: Feb 2008
Location: SoCal
Posts: 2,431
Liked 43 Times in 42 Posts
2004 E320 & E55 AMG
No SCN needed or that. Just the right flash files and knowing what settings need to be changed.

I did the buzzer mod on a German station wagon last year in Germany.
Mackhack is offline  
Old 03-25-2019, 11:08 PM
  #1273  
Member
 
Join Date: Sep 2006
Posts: 129
Likes: 0
Liked 4 Times in 4 Posts
2014 E350 station wagon gasoline
Thanks. I guess I will have to live with the buzzer.
I will try to find the flash files for Vediamo.
dacia is offline  
Old 04-17-2019, 12:10 AM
  #1274  
Super Member
 
Join Date: Jun 2017
Posts: 616
Liked 86 Times in 69 Posts
2005 E55
Hey guys, maybe this will be helpful to some other folks as well. While playing around in the ME developer mode options (normally in german), I downloaded all my settings, and to my surprise all the dev mode variant code options showed up in english. So I PDFed the page and now I've got this little gem. Made it very easy to navigate the german dev mode nonsense for the ECU at least.
Attached Files
File Type: pdf
ME Variant Coding Options.pdf (581.1 KB, 14 views)
drothgeb is online now  
The following 2 users liked this post by drothgeb:
Chest Rockwell (04-17-2019), mbmg (04-17-2019)
Old 04-17-2019, 12:41 PM
  #1275  
Junior Member
 
Join Date: Apr 2010
Posts: 45
Liked 15 Times in 10 Posts
Benz
I am considering buying a STAR diag system. I have a Dell D630 (M2300) laying around. What are my best options? This will be used primarily on a 2009 E63. Specifically, I am going to replace headlights (transfer buffered data), want to program NTG2.5 to enable backup camera, maintain AIRMATIC, and perhaps, other mods. I think I will need the Developer mode. Any guidance is appreciated.
maxusa is offline  

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 15 votes, 5.00 average.

Quick Reply: Star Diagnostic How To DIY with lots o pics


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: