Notices
C-Class (W204) 2008 - 2014: C180K, C200K, C230, C280, C300, C350, C200CDI, C220CDI, C320CDI

Phone & Audio Delay

 
Old 11-25-2007, 09:44 AM
  #1  
pcb
Almost a Member!
Thread Starter
 
Join Date: Oct 2007
Location: Midwest
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
2008 Mercedes C350 Saks Edition
Phone & Audio Delay

Just recently a new issue has come up with my bluetooth phone and an audio delay through the multi media system.

Now each time I hang my phone through the MB MM system it takes 10 seconds or so to bring back the audio that I was listening to prior to my phone call.

It is as if the phone call is still connected (but it is not)...then 10 seconds later the music I was listening to returns.

Hitting disconected on the MM system does nothing to bring audio back sooner nor does going to the audio source inside the MM system. It is almost stuck on the phone setting for a bit.

This was not the case when I first got the vehicle. Anyone else have this happening or fixed?
pcb is offline  
Old 11-25-2007, 02:08 PM
  #2  
Almost a Member!
 
ryanrohaley's Avatar
 
Join Date: Sep 2007
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
2008 C350 Sport / Steel Gray / MM / AMG
So it's a new issue w/ the same phone? I know that when I hit the "hang-up" button on the steering wheel, it takes only a split second before I'm returned to the audio I was originally listening to.
ryanrohaley is offline  
Old 11-25-2007, 03:43 PM
  #3  
Super Member
 
peabers's Avatar
 
Join Date: Oct 2007
Location: Toronto, ON
Posts: 811
Thanks: 0
Thanked 0 Times in 0 Posts
2011 E350 4Matic Wagon, 2013 C350 4Matic Sedan
No issues after haning up my Blackberry 8800 either. I do notice that it seems to take a split second longer if I was listening to MP3's on a CD.
peabers is offline  
Old 11-25-2007, 05:40 PM
  #4  
Member
 
V8 AMG's Avatar
 
Join Date: May 2004
Location: Sydney, Australia
Posts: 87
Thanks: 0
Thanked 1 Time in 1 Post
2008 C300 Avantgarde
On our C300, when we end a call, it also goes back to audio fairly quick. The only glitch i noticed is, if you open up a name in an address book and dialled their number by mistake and hit the "end " button, it doesnt happen straight away and can take up to 2-3 secs to perform the task. Has anyone else noticed that too ?
V8 AMG is offline  
Old 11-25-2007, 06:26 PM
  #5  
MBWorld Fanatic!
 
Krytech's Avatar
 
Join Date: Nov 2007
Location: Phoenix, AZ
Posts: 1,423
Thanks: 0
Thanked 0 Times in 0 Posts
2014 Ghibli S Q4 & 2008 C350
Maybe try repairing your phone to the car?

Kind of like when your computer acts up and you need to reboot it... And my computer I mean Windows.
Krytech is offline  
Old 11-25-2007, 06:37 PM
  #6  
MBWorld Fanatic!
 
tanktube67's Avatar
 
Join Date: Nov 2007
Location: SFV CA
Posts: 4,434
Thanks: 0
Thanked 5 Times in 5 Posts
2008 Black Out C350 Saks Edition / 87 VW GTI
Originally Posted by pcb View Post
Just recently a new issue has come up with my bluetooth phone and an audio delay through the multi media system.

Now each time I hang my phone through the MB MM system it takes 10 seconds or so to bring back the audio that I was listening to prior to my phone call.

It is as if the phone call is still connected (but it is not)...then 10 seconds later the music I was listening to returns.

Hitting disconected on the MM system does nothing to bring audio back sooner nor does going to the audio source inside the MM system. It is almost stuck on the phone setting for a bit.

This was not the case when I first got the vehicle. Anyone else have this happening or fixed?

warranty
tanktube67 is offline  
Old 11-25-2007, 07:15 PM
  #7  
pcb
Almost a Member!
Thread Starter
 
Join Date: Oct 2007
Location: Midwest
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
2008 Mercedes C350 Saks Edition
Yeah it is a new issues with the same phone. If I hit hang up on the steering wheel I have the delay if I hit hang up on the radio I have the delay and when I hit hang up I also get the delay.

A few weeks ago it was only a minor (less then one second) delay and now it is upwards of 10 seconds before it returns to audio.

I will re-pair the phone and see what happens.
pcb is offline  
Old 11-26-2007, 10:34 AM
  #8  
MBWorld Fanatic!
 
Join Date: Jul 2007
Location: San Antonio
Posts: 1,104
Thanks: 0
Thanked 0 Times in 0 Posts
2008 C350
I've had the same issue with my Treo 700wx. It sometimes waits for the other party to hang up before releasing the BT in the car. Hitting the hang up button does no good. In fact, the whole MM system freezes up until the phone finally lets go.

I've got a Sprint phone so I had figured that was the problem...
MBTex is offline  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Phone & Audio Delay


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: