Go Back  MBWorld.org Forums > Mercedes-Benz Sedans > C-Class (W204)
*DIY Rear Camera install w/Pics - Centered Location >

*DIY Rear Camera install w/Pics - Centered Location

Notices
C-Class (W204) 2008 - 2014: C180K, C200K, C230, C280, C300, C350, C200CDI, C220CDI, C320CDI

*DIY Rear Camera install w/Pics - Centered Location

 
Old 07-23-2009, 03:08 PM
  #76  
Senior Member
 
Join Date: Feb 2009
Location: S.Cali, US
Posts: 328
Likes: 0
Liked 0 Times in 0 Posts
2009 C300S 6mt
Originally Posted by Ron Jr View Post
Well yes and no. It will have power but it doesn't actually turn on till you put the car in reverse.
but how does the camera know when to turn on? the cigg-plug is on constant power (at least when the car is started) and unless there's a separate remote power cable, it could be that the camera is on the whole time; but that you're just not aware of it because the screen is not switched to it.
kaku is offline  
Old 09-14-2009, 04:06 PM
  #77  
MBWorld Fanatic!
 
rb23lb's Avatar
 
Join Date: Aug 2007
Posts: 1,900
Likes: 0
Liked 2 Times in 2 Posts
LOADED 08' C350 & 14' GLK-350 Diamond White (P1, MM, AMG Pkg, Ln Trkng, Htd Sts, Keylss Go)
what type of tool do you need to pull out the ac vents?

where do you get a "right angle tool?

how do you pull off the upper door molding without ripping it?

thanks

RB
rb23lb is offline  
Old 09-15-2009, 11:30 PM
  #78  
MBWorld Fanatic!
 
rb23lb's Avatar
 
Join Date: Aug 2007
Posts: 1,900
Likes: 0
Liked 2 Times in 2 Posts
LOADED 08' C350 & 14' GLK-350 Diamond White (P1, MM, AMG Pkg, Ln Trkng, Htd Sts, Keylss Go)
will a 12" rca be long enough if i go under the sills?

where do u put the cable while going from the head unit to the sills, is there an easy spot to stick cable away under the dash?
rb23lb is offline  
Old 09-19-2009, 09:36 PM
  #79  
Member
 
cbcharlie's Avatar
 
Join Date: Oct 2008
Location: Bay Shore, NY
Posts: 186
Likes: 0
Liked 0 Times in 0 Posts
2009 C300 4Matic Sport P2/MM/Steel Gray
question on the fakra cable,



I believe everyone is saying the type A from this image, but looking closely at the plug in the back of the comand, it looks like the E might work better, i'm just curious, i believe I have an A and it doesn't fit quite snug, (ordered another off ebay with rca jack already there, hopefully its better). is there any difference with these connectors other then the jack type? just curious, if anyone actually knows and can confirm, be great ;]

on another note, followed this diy with awesome results (asides from my fakra), looks completely stock, pictures coming soon, great writeup
cbcharlie is offline  
Old 09-19-2009, 11:14 PM
  #80  
MBWorld Fanatic!
 
Ron Jr's Avatar
 
Join Date: May 2008
Location: Long Island, New York
Posts: 2,824
Likes: 0
Liked 0 Times in 0 Posts
2013 C300 Sport Black Darth V3.0
Charlie I know I used FAKRA A.
Ron Jr is offline  
Old 09-20-2009, 02:06 PM
  #81  
Member
 
cbcharlie's Avatar
 
Join Date: Oct 2008
Location: Bay Shore, NY
Posts: 186
Likes: 0
Liked 0 Times in 0 Posts
2009 C300 4Matic Sport P2/MM/Steel Gray
Originally Posted by Ron Jr View Post
Charlie I know I used FAKRA A.
did it fit in easily or did you have to jam it in a bit?

just looking at the back of the comand it just looks like its a circle with one little bubble in the corner, and the fact that the fakra E is 'TV1' makes me think it might work. im tempted to buy one just to find out.

Last edited by cbcharlie; 09-20-2009 at 02:11 PM.
cbcharlie is offline  
Old 09-20-2009, 02:29 PM
  #82  
Member
 
woedee's Avatar
 
Join Date: Mar 2007
Location: Los Angeles (213)
Posts: 232
Likes: 0
Liked 0 Times in 0 Posts
w205 - Black
I bought the fakra cable for back-up cam purposes from Midcity engineering (expensive I might add); the cable was simple plug-n-play, fitted-in easily without the need to jam it in.
woedee is offline  
Old 09-20-2009, 04:41 PM
  #83  
Member
 
cbcharlie's Avatar
 
Join Date: Oct 2008
Location: Bay Shore, NY
Posts: 186
Likes: 0
Liked 0 Times in 0 Posts
2009 C300 4Matic Sport P2/MM/Steel Gray
Originally Posted by woedee View Post
I bought the fakra cable for back-up cam purposes from Midcity engineering (expensive I might add); the cable was simple plug-n-play, fitted-in easily without the need to jam it in.
yea i hear there a little pricey. does anybody happen to have a close up picture of the connector from the midcity engineering cable?
cbcharlie is offline  
Old 09-21-2009, 11:19 PM
  #84  
Senior Member
 
Join Date: Aug 2008
Location: British Columbia
Posts: 436
Likes: 0
Liked 0 Times in 0 Posts
2011 E350 4 Matic
Originally Posted by rb23lb View Post
what type of tool do you need to pull out the ac vents?

where do you get a "right angle tool?

thanks

RB

I originally made some hooks but could not pull out the airvents. So then I bought these off ebay and I am pretty certain these are the correct ones. But I still was not able to pull them out I have not tried since then, change of plans till i have more time. Anyway the part number is W140 589 0233 00

http://cgi.ebay.ca/ws/eBayISAPI.dll?...STRK:MEWNX:ITa

http://www.mercupgrades.com/Media+In...rticle-55.html

The instructions on the second link appear to be pretty good but i must be doing something wrong because when i do it the hooks "flip" 180 degrees.

Last edited by 2nice4me; 09-21-2009 at 11:39 PM.
2nice4me is offline  
Old 09-21-2009, 11:39 PM
  #85  
Member
 
woedee's Avatar
 
Join Date: Mar 2007
Location: Los Angeles (213)
Posts: 232
Likes: 0
Liked 0 Times in 0 Posts
w205 - Black
I simply used a wide wood chisel wrapped with masking tape. The vents came off without any issues & did not damage my interior whatsoever.
woedee is offline  
Old 09-21-2009, 11:47 PM
  #86  
MBWorld Fanatic!
 
rb23lb's Avatar
 
Join Date: Aug 2007
Posts: 1,900
Likes: 0
Liked 2 Times in 2 Posts
LOADED 08' C350 & 14' GLK-350 Diamond White (P1, MM, AMG Pkg, Ln Trkng, Htd Sts, Keylss Go)
i bought these off pick tools ebay, have not tried yet, just waiting on my fakra A to rca female from china for $7 shipped off ebay to start this diy...

do u think these will work for the vents or are they too short?

http://cgi.ebay.com/ws/eBayISAPI.dll...m=120463799293
rb23lb is offline  
Old 09-21-2009, 11:58 PM
  #87  
Member
 
Join Date: Jul 2009
Posts: 97
Likes: 0
Liked 0 Times in 0 Posts
c300 4matic
Originally Posted by rb23lb View Post
i bought these off pick tools ebay, have not tried yet, just waiting on my fakra A to rca female from china for $7 shipped off ebay to start this diy...

do u think these will work for the vents or are they too short?

http://cgi.ebay.com/ws/eBayISAPI.dll...m=120463799293
Just use a screw driver or wood chisel. Pry each side a little while pulling on the top and it will pop right out. I have pulled my COMAND (too) many times like this with no damage.
mirage15 is offline  
Old 10-11-2009, 06:33 PM
  #88  
Member
 
cbcharlie's Avatar
 
Join Date: Oct 2008
Location: Bay Shore, NY
Posts: 186
Likes: 0
Liked 0 Times in 0 Posts
2009 C300 4Matic Sport P2/MM/Steel Gray
rear camera!

great guide, pictures below...




can you see it?



how about now?


trust me its there ;P
cbcharlie is offline  
Old 10-22-2009, 02:01 AM
  #89  
MBWorld Fanatic!
 
rb23lb's Avatar
 
Join Date: Aug 2007
Posts: 1,900
Likes: 0
Liked 2 Times in 2 Posts
LOADED 08' C350 & 14' GLK-350 Diamond White (P1, MM, AMG Pkg, Ln Trkng, Htd Sts, Keylss Go)
Can anybody tell me how to take off the plastic piece under the dash that you need to run the cord down to get to the sills????

i took off the sills but I can't figure out how to get to the sills with the cord??? i was gonna pry up the side plastic piece but i dont know how and dont know if i am going to break it or not...

Last edited by rb23lb; 10-23-2009 at 01:06 AM.
rb23lb is offline  
Old 10-22-2009, 05:36 PM
  #90  
Junior Member
 
Join Date: Jul 2009
Posts: 43
Likes: 0
Liked 0 Times in 0 Posts
See sig
Just saw this thread. I have a 2005 cl65 w/ no parktronic so I'm looking to do an aftermarket camera system. Would this DIY install be similar on an 05 cl65 or is it gonna be completely different because of the different year & model? Thanks.
DropGems is offline  
Old 10-22-2009, 09:13 PM
  #91  
Member
 
cbcharlie's Avatar
 
Join Date: Oct 2008
Location: Bay Shore, NY
Posts: 186
Likes: 0
Liked 0 Times in 0 Posts
2009 C300 4Matic Sport P2/MM/Steel Gray
Originally Posted by DropGems View Post
Just saw this thread. I have a 2005 cl65 w/ no parktronic so I'm looking to do an aftermarket camera system. Would this DIY install be similar on an 05 cl65 or is it gonna be completely different because of the different year & model? Thanks.
Would all depend if you can get into your engineering menu and if you have a rear camera option, and have a video input in the back of your comand to plug a camera into.

The thing that makes this easy for the C-class comand is its easy to get into the comand and enable rear camera, its basicly just plug and play.
cbcharlie is offline  
Old 10-22-2009, 10:53 PM
  #92  
RLE
MBWorld Fanatic!
 
RLE's Avatar
 
Join Date: Feb 2004
Location: SEATTLE WASHINGTON USA
Posts: 3,986
Likes: 0
Liked 0 Times in 0 Posts
'08 C300 Lux Barolo Red Beige Leather P2 MM 18" wheels '84 944
Plastic piece?

Originally Posted by rb23lb View Post
Can anybody tell me how to take off the plastic piece under the dash that you need to run the cord down to get to the sills????

i took off the sills but I can't figure out how to get to the sills with the cord??? i was gonna pry up the side plastic piece but i dont know how and dont know if i am going to break it or not...

PLEASE HELP!! I hate these DIYs that leave out key details... they are almost worthless if they lead you to start a project you cant finish...
Please be specific. You need to drop the panel above the passenger's ankles and there are three torx screws (maybe #8?) under the glove box door to do that. They are in plain view when you get your head in there.

I also pulled the right side panel which pulls back at a slight upward angle.

This comes out only after the door welting is peeled back. To do that, just grab it about halfway up the front edge of the door opening and pull. It's a friction fit.
RLE is offline  
Old 10-22-2009, 11:58 PM
  #93  
Member
Thread Starter
 
VaderSS's Avatar
 
Join Date: Aug 2006
Location: Honolulu, Hawaii USA
Posts: 193
Likes: 0
Liked 0 Times in 0 Posts
'06 E55, W204 C350, '04 Carrera C4S, '02 ML55 (Wife's)
Unhappy

Originally Posted by rb23lb View Post
PLEASE HELP!! I hate these DIYs that leave out key details... they are almost worthless if they lead you to start a project you cant finish...
This project maybe more than your current skill level? But I thought you were taking your car to Costa Mesa to get it finished?

These "almost worthless" DIY's have helped quite a few... So to dissing me and Rick Hunter over your inexperience installing the camera not so cool.

As I stated from the first post in this DIY, it was a supplement to Rick’s and just illustrated MY version of the install… I did NOT run the wires under the door sills. It when on the headliner, JUST like Mid-City suggested.

No worries though I know you must be frustrated and that sucks. You could have PM’d me or Rick as we get a lot of people asking us for advice since we actually did this already.

Good luck with the Costa Mesa shop finishing the install!
VaderSS is offline  
Old 10-23-2009, 12:28 AM
  #94  
MBWorld Fanatic!
 
rb23lb's Avatar
 
Join Date: Aug 2007
Posts: 1,900
Likes: 0
Liked 2 Times in 2 Posts
LOADED 08' C350 & 14' GLK-350 Diamond White (P1, MM, AMG Pkg, Ln Trkng, Htd Sts, Keylss Go)
Originally Posted by VaderSS View Post
This project maybe more than your current skill level? But I thought you were taking your car to Costa Mesa to get it finished?

These "almost worthless" DIY's have helped quite a few... So to dissing me and Rick Hunter over your inexperience installing the camera not so cool.

As I stated from the first post in this DIY, it was a supplement to Rick’s and just illustrated MY version of the install… I did NOT run the wires under the door sills. It when on the headliner, JUST like Mid-City suggested.

No worries though I know you must be frustrated and that sucks. You could have PM’d me or Rick as we get a lot of people asking us for advice since we actually did this already.

Good luck with the Costa Mesa shop finishing the install!
my bad sorry vader... i didnt mean to diss u guys... i guess i cant assume diy's are complete tutorials for people with no knowledge or experience... i guess my skills are just wack and i just get frustrated when i cant figure stuff out so I turn to the boards for answers and sometimes it comes out wrong or unappreciative for those who spend the time before to advise like you and rick

i should have sent you a pm you are right, would have been much more efficient...

and ya, i tried to get it installed at midcitys recommended west coast shop in costa mesa today but they wanted me to come back tomorrow at 8 am since they were busy today...

in the mean time, i tinkered around today and now i have the camera mounted and just need them to solder the power wires and what not...

i am having them direct wire the VIM, because I noticed with the VIM through the harness, I get a little faint scrolling bars when playing a dvd on a black screen, meaning there must be some interference with the power adapter...

i also am having them run the purple cable from the front all the way to the back tail lights, that way I dont have to use another rca cable and extension, which could degrade quality and i think its a little cleaner this way using just what came with the kenwood camera.... that means i will use the power from the command power plugs as well i guess, or maybe cigarette lighter if they cant figure it out...

also, at the glove box, I am going to have them install an AV switch so I can switch with 2 inputs so I can switch off the backup cam if I want and plug in my iphone so my passengers can watch live streaming videos over 3g and also play music videos from youtube on the command unit... i think i will just have to go into engineering mode to turn off backup cam and turn on aux video every time i do this...
rb23lb is offline  
Old 10-23-2009, 12:35 AM
  #95  
Member
Thread Starter
 
VaderSS's Avatar
 
Join Date: Aug 2006
Location: Honolulu, Hawaii USA
Posts: 193
Likes: 0
Liked 0 Times in 0 Posts
'06 E55, W204 C350, '04 Carrera C4S, '02 ML55 (Wife's)
Cool

Originally Posted by rb23lb View Post
i am having them direct wire the VIM, because I noticed with the VIM through the harness, I get a little faint scrolling bars when playing a dvd on a black screen...
You may want to check with Mid-City that should not be? maybe the harness has other issues? or when you were trying to fit the head unit back something got pinched? Trust me its pretty easy if you haven't replaced stereos in the past.

No worries man! Just remember that Rick and I are fellow members and not some shady vendor... Were here to help and share our experience.
Aloha!
VaderSS is offline  
Old 10-23-2009, 01:02 AM
  #96  
Senior Member
 
Rick Hunter's Avatar
 
Join Date: Sep 2007
Location: Jet City, USA
Posts: 402
Likes: 0
Liked 0 Times in 0 Posts
'08 W204.081; M 272.948 KE30; Colour Code#792
Woot!

For the record, I had some great help from the folks at MidCity Engineering. They certainly were my beacon of assistance during my install. I suggest to anyone doing the mod to not hesitate in calling them as well... they are after all the makers of the unit.

Last edited by Rick Hunter; 10-23-2009 at 01:10 AM.
Rick Hunter is offline  
Old 10-23-2009, 01:07 AM
  #97  
MBWorld Fanatic!
 
rb23lb's Avatar
 
Join Date: Aug 2007
Posts: 1,900
Likes: 0
Liked 2 Times in 2 Posts
LOADED 08' C350 & 14' GLK-350 Diamond White (P1, MM, AMG Pkg, Ln Trkng, Htd Sts, Keylss Go)
Originally Posted by Rick Hunter View Post
Methinks rb23lb should *edit* his above disrespectful post.

Let's keep the OP's reputation for helpfulness (as well as mine) intact, yeah?

And for the record, I am still available to help with some of the questions you may have. If I cannot, then the good guys at MidCity Engineering can. They certainly were my beacon of assistance during my install.
edited, sorry again u took it as disrespect, it was more just frustration for not being step by step for amatuers out there like me
rb23lb is offline  
Old 10-24-2009, 03:24 PM
  #98  
MBWorld Fanatic!
 
rb23lb's Avatar
 
Join Date: Aug 2007
Posts: 1,900
Likes: 0
Liked 2 Times in 2 Posts
LOADED 08' C350 & 14' GLK-350 Diamond White (P1, MM, AMG Pkg, Ln Trkng, Htd Sts, Keylss Go)
finally finished my backup cam installation!!!!

i noticed your camera view Vader is blocked by the top of the trunk handle and the screen image is dark at the top left and right corners...

is there a reason why you prefer the camera to have blockage at the corners of the screen??? was it so you could hide the camera higher up???

i noticed those dark corners from blackage at first too, so i lowered by camera to get rid of them...
*DIY Rear Camera install w/Pics - Centered Location-r.jpg
rb23lb is offline  
Old 10-24-2009, 08:10 PM
  #99  
Member
 
cbcharlie's Avatar
 
Join Date: Oct 2008
Location: Bay Shore, NY
Posts: 186
Likes: 0
Liked 0 Times in 0 Posts
2009 C300 4Matic Sport P2/MM/Steel Gray
Originally Posted by rb23lb View Post
finally finished my backup cam installation!!!!

i noticed your camera view Vader is blocked by the top of the trunk handle and the screen image is dark at the top left and right corners...

is there a reason why you prefer the camera to have blockage at the corners of the screen??? was it so you could hide the camera higher up???

i noticed those dark corners from blackage at first too, so i lowered by camera to get rid of them...
mines like that too (as you can see in my picture above), but you still have a perfect view, and my camera looks completely stock, its very hidden. I'll have to get some better pictures where you can actually see the camera. You probably can see them in my pictures if you adjust contrast, its definitely there.

also, side note, unreleated, the kenwood camera works excellent at night also!

Last edited by cbcharlie; 10-24-2009 at 08:14 PM.
cbcharlie is offline  
Old 12-25-2009, 01:10 PM
  #100  
Member
 
Mike_2011's Avatar
 
Join Date: Sep 2009
Location: Puerto Rico
Posts: 102
Likes: 0
Liked 0 Times in 0 Posts
2009 C300 Sport
Is this the location where factory installs it or is it on the other hole?
Mike_2011 is offline  

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 1 votes, 5.00 average.

Quick Reply: *DIY Rear Camera install w/Pics - Centered Location


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: