Go Back  MBWorld.org Forums > Mercedes-Benz Sedans > C Class (W205)
Burmester Stereo Issues :( >

Burmester Stereo Issues :(

Notices
C Class (W205) C 180 BlueTec,C 200 BlueTec,C 220 BlueTec,C 220 BlueTec BlueEfficiency,C 250 BlueTec,C 300 BlueTec Hybridplus,C 180,C 180 BlueEfficiency,C 200,C 250,C 300,C 400 Plug-in Hybrid,C 400

Burmester Stereo Issues :(

 
Old 01-08-2015, 01:00 PM
  #1  
MBWorld Fanatic!
Thread Starter
 
Join Date: Jun 2009
Posts: 1,002
Thanks: 0
Thanked 10 Times in 9 Posts
2011 CL65 AMG, 2015 G63 AMG, 2017 C63S AMG Coupe, 2015 C300 4MATIC
Burmester Stereo Issues :(

My C300 has barely 348 miles, but every time I'm listening to the radio or my media, I get crackling/popping noises from the speakers. I tend to listen to my music pretty loud, but even when I listen to the music softly and I keep the bass low, I will occasionally get the pop/crackle noise from the system.

Does anyone here these weird popping noises occasionally while listening to their music? I think maybe one of the speakers or wiring is defective.
amaycg is offline  
Old 01-08-2015, 01:06 PM
  #2  
MBWorld Fanatic!
 
StanNH's Avatar
 
Join Date: Sep 2014
Location: Whitefield, NH
Posts: 1,824
Thanked 21 Times in 20 Posts
2015 C300 Sport: Palladium, Premium, Multimedia, Leather, BLIS
Originally Posted by amaycg View Post
My C300 has barely 348 miles, but every time I'm listening to the radio or my media, I get crackling/popping noises from the speakers. I tend to listen to my music pretty loud, but even when I listen to the music softly and I keep the bass low, I will occasionally get the pop/crackle noise from the system.

Does anyone here these weird popping noises occasionally while listening to their music? I think maybe one of the speakers or wiring is defective.
It's not normal. Your dealer should be able to diagnose and repair this as a warranty issue.
StanNH is offline  
Old 01-08-2015, 01:41 PM
  #3  
Member
 
richardamp's Avatar
 
Join Date: Aug 2014
Location: Midwest
Posts: 199
Thanks: 0
Thanked 1 Time in 1 Post
2015 C 300
Originally Posted by amaycg View Post
My C300 has barely 348 miles, but every time I'm listening to the radio or my media, I get crackling/popping noises from the speakers. I tend to listen to my music pretty loud, but even when I listen to the music softly and I keep the bass low, I will occasionally get the pop/crackle noise from the system.

Does anyone here these weird popping noises occasionally while listening to their music? I think maybe one of the speakers or wiring is defective.
I experienced it once very badly when using Siri through Bluetooth. I chalked it up to a bad Bluetooth connection that one time. Haven't experienced it again.
richardamp is offline  
Old 01-24-2015, 07:11 PM
  #4  
Newbie
 
Join Date: Oct 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
I get it, too. Thought it was because of the heater. It is extremely annoying but I really don't feel like bringing it in only to have it not happen when they look at it.
ammie805 is offline  
Old 02-15-2015, 10:59 AM
  #5  
Newbie
 
Join Date: Feb 2015
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
C300
Burmester system is broken!!!!! Do not buy!!!

I leased my 2015 C300 in October of 2014. Since the second day I've noticed the burmester system crackles when using it. I've been to the dealer about this 4 separate times and they can't seem to figure out what is wrong.

The crackling/distorted sound occurs when I use the Bluetooth phone, the Bluetooth audio and even the satellite radio that doesn't use Bluetooth.

I've played around with the tones of the system, but nothing works.

Once I found a way to replicate the sounds every time, I tried it along with several service and salespeople at the dealer, and all 5 C300's had the same issue.

If you have not yet noticed the crackling sound, call a company like Verizon or Apple from your Bluetooth and turn the volume up. It is the worst sounding/cheapest sounding system I have ever heard. Replicating this noise will allow you to hear the sound very clearly and you will then notice it when it happens while listening to music or the radio.

The sound most definitely is not coming from the phone or Bluetooth connection because you will hear the same sound while listening to satellite radio.

Once the dealer realized the issue, they had a dealer rep come in to discuss with me. His name was Tom Ishler and he basically said that not enough people have complained and until that happens, Mercedes can't do anything about it. He gave me a check for $2000 from what he called his "toolbox" and said he would escalate the issue, but that's BS. They just wanted me to go away.

Please check your systems when you get a chance and let your dealer know when you find it.

Mercedes better find a way to fix this or I will never buy or lease another vehicle from them.

-Patrick
Patrickh123 is offline  
Old 02-15-2015, 11:33 AM
  #6  
MBWorld Fanatic!
 
StanNH's Avatar
 
Join Date: Sep 2014
Location: Whitefield, NH
Posts: 1,824
Thanked 21 Times in 20 Posts
2015 C300 Sport: Palladium, Premium, Multimedia, Leather, BLIS
The only distortion I ever noticed on the Burmester was when I had the auto volume enabled. When I turned it off, the sound was fine again.

This may have no bearing on your issue, but have you tried turning off the auto volume?
StanNH is offline  
Old 02-15-2015, 11:44 AM
  #7  
Newbie
 
Join Date: Feb 2015
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
C300
Originally Posted by StanNH View Post
The only distortion I ever noticed on the Burmester was when I had the auto volume enabled. When I turned it off, the sound was fine again.

This may have no bearing on your issue, but have you tried turning off the auto volume?
I'm not quite sure what you mean by auto volume. Where is the auto volume located?
Patrickh123 is offline  
Old 02-15-2015, 11:52 AM
  #8  
MBWorld Fanatic!
 
StanNH's Avatar
 
Join Date: Sep 2014
Location: Whitefield, NH
Posts: 1,824
Thanked 21 Times in 20 Posts
2015 C300 Sport: Palladium, Premium, Multimedia, Leather, BLIS
Originally Posted by Patrickh123 View Post
I'm not quite sure what you mean by auto volume. Where is the auto volume located?
There is an auto volume on/off setting in the Sound menu. It's supposed to adjust the volume based on speed and noise, but all it does is introduce artifacts into the system. I tried mine both with it enabled and disabled, and the difference in sound quality was dramatic. It functions in all playback modes so, before getting too upset with the Burmester, it's always a good idea to make sure you have this setting disabled.
StanNH is offline  
Old 02-15-2015, 12:53 PM
  #9  
Junior Member
 
Join Date: Jan 2015
Posts: 55
Thanked 3 Times in 3 Posts
Volvo XC90
Little off topic but if anyone uses a sd card, what kind do you use?
Rone803 is offline  
Old 02-15-2015, 02:10 PM
  #10  
Member
 
Jinzen's Avatar
 
Join Date: Oct 2014
Location: Boston, MA
Posts: 151
Thanks: 0
Thanked 0 Times in 0 Posts
2015 C300 Luxury
Originally Posted by StanNH View Post
There is an auto volume on/off setting in the Sound menu. It's supposed to adjust the volume based on speed and noise, but all it does is introduce artifacts into the system. I tried mine both with it enabled and disabled, and the difference in sound quality was dramatic. It functions in all playback modes so, before getting too upset with the Burmester, it's always a good idea to make sure you have this setting disabled.
I'll have to check this setting, don't recall ever seeing it.

I'm getting one of my speakers replaced as part of this crackle/rattle. Will see what happens.

It's very obvious when Siri is on, or some songs...
Jinzen is offline  
Old 02-15-2015, 07:50 PM
  #11  
Newbie
 
Join Date: Feb 2015
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
C300
Auto volume doesn't change crackling

I didn't have the auto volume enabled and it still doesn't stop the crackling. Thanks for the tip though. Not quite sure what to do about this, but I cannot stand the noise. This is my first Mercedes, I've had several BMW's and the quality is truly lacking from my point of view.
Patrickh123 is offline  
Old 02-15-2015, 09:27 PM
  #12  
Junior Member
 
Join Date: Feb 2015
Posts: 24
Thanks: 0
Thanked 1 Time in 1 Post
C300 4matic
The audio system started to develop cracks and pops shortly before the entire audio unit went dead. Perhaps your Burmester amp is going bad?
elvan is offline  
Old 02-16-2015, 03:35 AM
  #13  
Junior Member
 
Join Date: Jan 2015
Posts: 20
Thanks: 0
Thanked 1 Time in 1 Post
C400
Try putting pressure with your fingers on different parts of the aluminum Burmester speaker grill on the front door. For me that usually dampens the crackling noise. It seems like certain frequencies causes something to vibrate in either the speaker assembly or how the speaker is set in the door.
2015W205C400 is offline  
Old 02-16-2015, 08:00 AM
  #14  
MBWorld Fanatic!
 
StanNH's Avatar
 
Join Date: Sep 2014
Location: Whitefield, NH
Posts: 1,824
Thanked 21 Times in 20 Posts
2015 C300 Sport: Palladium, Premium, Multimedia, Leather, BLIS
Originally Posted by elvan View Post
The audio system started to develop cracks and pops shortly before the entire audio unit went dead. Perhaps your Burmester amp is going bad?
The proper way to trouble shoot this would have to be from the amp out at this point. Every dealer should have access to an audio technician they can use for these types of issues.
StanNH is offline  
Old 02-16-2015, 10:54 PM
  #15  
Senior Member
 
Join Date: Jun 2009
Posts: 368
Thanks: 0
Thanked 0 Times in 0 Posts
B200T
Just wondering what phones everyone is using, who is experiencing these issues? Maybe it's manufacturer- or model-specific?
mihaelb is offline  
Old 02-17-2015, 11:10 AM
  #16  
Senior Member
 
CO2010's Avatar
 
Join Date: Feb 2013
Location: USA
Posts: 327
Thanks: 0
Thanked 16 Times in 7 Posts
2015 C300 RWD Sport Premium
Same crackling noise on mine. Only when I use my iPhone and iPod via Bluetooth. I'll have to try it hard wired see if I have the same problem. Haven't tried it on a CD yet.
CO2010 is offline  
Old 02-19-2015, 02:22 PM
  #17  
Member
 
Jinzen's Avatar
 
Join Date: Oct 2014
Location: Boston, MA
Posts: 151
Thanks: 0
Thanked 0 Times in 0 Posts
2015 C300 Luxury
I got my car back with a speaker replacement... thought it helped at first but crackle came back.

It's intermittent and I'm not sure what the cause is. It does sound like a speaker issue rather than a rattle.

I called MBUSA Customer Care to document and also about the rear bumper.
Jinzen is offline  
Old 02-19-2015, 02:50 PM
  #18  
Super Member
 
BlackjackM's Avatar
 
Join Date: Apr 2010
Location: Boston 'burbs
Posts: 666
Thanks: 0
Thanked 5 Times in 5 Posts
2018 E300 Lux, 2006 Corvette Z51, 2015 Mercedes ML350 (wife's)
Is it truly just one speaker that is crackling? That would lead me to believe that one of the channels on the amp is no good (as Stan mentioned as well).
BlackjackM is offline  
Old 02-19-2015, 09:16 PM
  #19  
Senior Member
 
Join Date: Jun 2009
Posts: 368
Thanks: 0
Thanked 0 Times in 0 Posts
B200T
Originally Posted by Jinzen View Post
I got my car back with a speaker replacement... thought it helped at first but crackle came back.

It's intermittent and I'm not sure what the cause is. It does sound like a speaker issue rather than a rattle.

I called MBUSA Customer Care to document and also about the rear bumper.
Have you tried with a different phone (or even different manufacturer of phone), and playing the same songs (that bring out the crackling)? Just want to rule out the source...
mihaelb is offline  
Old 02-19-2015, 09:19 PM
  #20  
Member
 
Jinzen's Avatar
 
Join Date: Oct 2014
Location: Boston, MA
Posts: 151
Thanks: 0
Thanked 0 Times in 0 Posts
2015 C300 Luxury
Originally Posted by mihaelb View Post
Have you tried with a different phone (or even different manufacturer of phone), and playing the same songs (that bring out the crackling)? Just want to rule out the source...
Radio which is what the dealer uses to diagnose.
Jinzen is offline  
Old 02-23-2015, 07:25 PM
  #21  
Junior Member
 
Join Date: Feb 2015
Location: New York
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
2015 C300 4Matic
Hi new here just got my c300 a few days ago and I also have the crackling noises. That's what brought me here to find out if its me or the car. I only experience the problem with listening to satellite radio but I can't say it won't happen during bluetooth as well just haven't used that much.
benzboy429 is offline  
Old 02-24-2015, 02:27 AM
  #22  
Junior Member
 
Join Date: Nov 2014
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
2015 C400W4
I'm able to reproduce a rattling noise in the speakers by playing a 300Hz test tone sine wave over Bluetooth from an Android signal generator app. Can someone else try that?
RealCasually is offline  
Old 02-24-2015, 06:42 AM
  #23  
MBWorld Fanatic!
 
ManiacGT's Avatar
 
Join Date: Jan 2015
Location: Manchester, UK
Posts: 2,072
Thanks: 0
Thanked 49 Times in 45 Posts
BMW e89 Z4 sDrive 35i & MB S205 C200 AMG Premium Plus
Is it worth actually trying to contact Burmester themselves for their thoughts? I've sent them an email with a link to this topic for you to see if they might help.

Last edited by ManiacGT; 02-24-2015 at 06:47 AM.
ManiacGT is offline  
Old 02-25-2015, 05:23 PM
  #24  
Newbie
 
Join Date: Feb 2015
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
c 300 2015
Hey guys, I had this issue, expect it was with every kind of sound(bluetooth/phone/radio etc). I took it to dealership, shop guy says its due to the speaker placement and holder causing the sounds. He fixed it up by himself and managed to make the noise go away. I don't know whether to be happy about him taking away the noise or be angry about the fact that he had to create his own technique to fix it since new speakers/trims didnt.
dopplr is offline  
Old 02-25-2015, 06:20 PM
  #25  
Newbie
 
Join Date: Feb 2015
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
2015 C300
I'm having the same issue with my car and my dealership wasn't able to duplicate the cracking/popping noise. Told me to wait a few months to see if a firmware update becomes available.
Sneaks09 is offline  

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Burmester Stereo Issues :(


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: