Yes, there is a transmission update!!!! - MBWorld.org Forums

Notices
GLA Class (X156) The GLA will makes its public debut at the upcoming Frankfurt Motor Show in September

Yes, there is a transmission update!!!!

Reply

 
 
Old 09-12-2015, 09:12 AM
  #1
Newbie
Thread Starter
 
Join Date: Nov 2014
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
GLA-250
Yes, there is a transmission update!!!!

So, I have hated the transmission shift points...particularly 6 and 7, since owing this car. They were clearly just not right...as many have complained about.
Well, there is finally a software update. I got it yesterday and it is a fantastic improvement. Shift points in E and S are noticeably higher. No more D7 at 40 mph!!!

I no longer want my Audi back.

When asked, the service manager said that the ecm update is recommended when customers complain about transmission shift points...so it doesn't sound automatic.

Amazing difference.
NHCelt is online now  
Reply With Quote
Old 09-12-2015, 10:02 AM
  #2
MBWorld Fanatic!
 
dbldpr's Avatar
 
Join Date: Mar 2014
Location: Northwest Illinois
Posts: 3,791
Thanked 187 Times in 181 Posts
2014 E350 also restored: 1969 Camaro convertible SS 1957 Chevy Belair 2dr hardtop
Do you know what the service bulletin number is It should be on the work order if they performed it. It is easier when you have the number and you go in and say I want this performed. Thanks
dbldpr is offline  
Reply With Quote
Old 09-12-2015, 01:23 PM
  #3
Newbie
Thread Starter
 
Join Date: Nov 2014
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
GLA-250
Wish I could help....this is what it says..."check tips one LI 27 60 p 059304 in regard to owner awareness...perform short test to check for codes...check for and perform cont module sw update"

I called my service advisor who wasn't forthcoming with any update code numbers. He did say that they have been instructed that shift point complaints on the "724 transmission" should be resolved via the software update. He also said that my description of the low shift points in 6 and 7 and my knowledge of a software update were helpful...not sure if they don't want to get involved in lots of these or what...but I do know that I went from being pissed driving this car to really enjoying it. Mapping seems changed throughout transmission, but particularly noticeable in 6/7. Shift points there about 10mph higher for me. Really a major improvement....like a whole new car.
NHCelt is online now  
Reply With Quote
Old 09-12-2015, 01:58 PM
  #4
MBWorld Fanatic!
 
dbldpr's Avatar
 
Join Date: Mar 2014
Location: Northwest Illinois
Posts: 3,791
Thanked 187 Times in 181 Posts
2014 E350 also restored: 1969 Camaro convertible SS 1957 Chevy Belair 2dr hardtop
Thanks for trying. Eventually they will have to have a recall with all the people that have complained about the transmission
dbldpr is offline  
Reply With Quote
Old 09-12-2015, 05:21 PM
  #5
Newbie
Thread Starter
 
Join Date: Nov 2014
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
GLA-250
Talking

Originally Posted by dbldpr View Post
Thanks for trying. Eventually they will have to have a recall with all the people that have complained about the transmission
You would think that they would make this a little more transparent...lots of people really unhappy.

But the good news is that there is a reflash and that is makes a tremendous difference. I was really having buyers remorse until this fix.

My suggestion is to be very specific describing the complaint and to tell them that there is a software update. Takes very little time...test driving and reflash added about 45 minutes to my service A.
NHCelt is online now  
Reply With Quote
Old 09-12-2015, 05:25 PM
  #6
MBWorld Fanatic!
 
dbldpr's Avatar
 
Join Date: Mar 2014
Location: Northwest Illinois
Posts: 3,791
Thanked 187 Times in 181 Posts
2014 E350 also restored: 1969 Camaro convertible SS 1957 Chevy Belair 2dr hardtop
Thanks again
dbldpr is offline  
Reply With Quote
Old 09-14-2015, 12:48 PM
  #7
Newbie
 
Join Date: Jun 2015
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Ford F150
I haven't noticed a dramatically early shift into 6 or 7 while in 'E' mode in my wife's car. Anyone have an idea whether at some point in time MB either started shipping cars with the new program or perhaps they were routinely re-flashed by the dealer before delivery?

FWIW, LI27.60-P-059304 appears to be a Service Bulletin (or some other type of notice document) number but I do not have access to the text. Here is what the description at https://www.eautorepair.net/app/TSBS...SLS&PS=2&MA=15 says
LI27.60-P-059304 VEHICLE ROCKS OR LURCHES AFTER SITTING IN PARK FOR SEVERAL MINUTES 2015-05-18

Last edited by doyall; 09-14-2015 at 01:05 PM.
doyall is offline  
Reply With Quote
Old 09-14-2015, 02:01 PM
  #8
MBWorld Fanatic!
 
dbldpr's Avatar
 
Join Date: Mar 2014
Location: Northwest Illinois
Posts: 3,791
Thanked 187 Times in 181 Posts
2014 E350 also restored: 1969 Camaro convertible SS 1957 Chevy Belair 2dr hardtop
Originally Posted by doyall View Post
I haven't noticed a dramatically early shift into 6 or 7 while in 'E' mode in my wife's car. Anyone have an idea whether at some point in time MB either started shipping cars with the new program or perhaps they were routinely re-flashed by the dealer before delivery?

FWIW, LI27.60-P-059304 appears to be a Service Bulletin (or some other type of notice document) number but I do not have access to the text. Here is what the description at https://www.eautorepair.net/app/TSBS...SLS&PS=2&MA=15 says
LI27.60-P-059304 VEHICLE ROCKS OR LURCHES AFTER SITTING IN PARK FOR SEVERAL MINUTES 2015-05-18
I have had my car reprogramed 3 times and the problem keeps coming back. Not all the cars made have the problem. I have driven the same model and year I have and the car had no program. It all depends on what cheap mfg they bought parts from. to put car together. That is the correct bulletin number but on my car it is only a temporary fix. You learn to live with it.
dbldpr is offline  
Reply With Quote
Old 09-14-2015, 06:19 PM
  #9
Senior Member
 
Join Date: Sep 2012
Location: New York
Posts: 263
Thanks: 0
Thanked 2 Times in 2 Posts
2015 GLA250 4MATIC
I definitely have this problem. It even happens in reverse, never noticed it before, until I went to a vacation house with a long drive way. Backing up about 50 feet, the car would lunge half way through, every time. I'm waiting till my service appointment which is coming up soon, then I'll bring all the bulletins with me.

Last time I was at the dealer the were also able to reproduce the knocking noise when making a slow turn, but said there was no fix yet, even though MB was aware of it.
kozak79 is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
2007E63AMG
S63 AMG, S63 AMG 4Matic, S65 AMG (W222, V222 LWB)
31
05-07-2017 05:27 PM
ManchesterMan
C Class (W205)
25
12-21-2016 07:00 PM
95gsrturbo
C63 AMG (W204)
54
10-09-2016 07:38 PM
lowpost
CLK-Class (W209)
8
12-17-2015 03:55 AM
hunter_he
E-Class (W211)
6
09-14-2015 06:57 PM


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:08 PM.


Copyright © 2001-2018 InternetBrands, Inc. / MBWorld.org. All Rights Reserved. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: