Notices

GLE issues

 
Old 04-20-2019, 08:03 AM
  #1  
Junior Member
Thread Starter
 
Join Date: Nov 2017
Posts: 59
Received 9 Likes on 7 Posts
Too many
GLE issues

cant find a car issues thread, so started one.

Own the car almost two months, had one little issues.

One day morning, going to work, notice the car mirror not folded, but the car still locked. keyless entry not working, can not unlock the car, then try the unlock button on the key, not working. get another key, not working. When i get my phone out try to call MB, see the Mercedes me app, so have a try. its worked. Get in and start up the car, everything fixed. don't know what caused that.

ShrimpKing is offline  
Old 04-20-2019, 10:41 AM
  #2  
Super Member
 
Join Date: May 2018
Location: Boise & St George
Posts: 684
Received 49 Likes on 38 Posts
2018 SQ5 & 2020 GLE450
Originally Posted by ShrimpKing View Post
cant find a car issues thread, so started one.

Own the car almost two months, had one little issues.

One day morning, going to work, notice the car mirror not folded, but the car still locked. keyless entry not working, can not unlock the car, then try the unlock button on the key, not working. get another key, not working. When i get my phone out try to call MB, see the Mercedes me app, so have a try. its worked. Get in and start up the car, everything fixed. don't know what caused that.
Heres what the manual says:
Possible causes/consequences and M Solutions
You can no longer lock or unlock the vehicle using KEYLESS-GO.
Possible causes are:
R Thekeyfunctionshavebeendeactivated(/page68). R TheSmartKeybatteryisdischargedornearlydischarged. R Thereisinterferencefromapowerfulradiosignalsource. R TheSmartKeyisfaulty.
# Activate the SmartKey functions (/ page 68).
# Check the battery using the battery check lamp and replace if necessary (/ page 69).
# Use the emergency key to unlock or lock the vehicle (/ page 69).
# Have the vehicle and SmartKey checked at a qualified specialist workshop.

Might have been some kind of electrical interference or maybe the Key Fob battery not making a good connection. There is a key in your Fob that will let you enter in a situation like yours. Push the release button back of Fob to remove the key and insert it in the slot under the door handle to unlock. Then if the vehicle won’t start there is a spot you can place the Fob in the front of the center armrest storage. My wife’s Fob wouldn’t work one day on her Audi and I followed similar steps. It did it only once in almost 2 years no repeat.
Ron.s is offline  
The following users liked this post:
venkyszone (05-16-2019)
Old 04-20-2019, 04:32 PM
  #3  
Junior Member
 
Join Date: Mar 2019
Posts: 51
Received 9 Likes on 8 Posts
GLE
I had an issue once with rear righty window not rolling all the way up with a pull of driver side button. I had to pull and hold the button to close the window. The next day the issue went away.
cnnn is offline  
Old 04-20-2019, 06:36 PM
  #4  
Senior Member
 
Join Date: Sep 2002
Posts: 255
Likes: 0
Received 7 Likes on 6 Posts
Maybe these GLE have self recovery software like computers lol.
Baloo588 is offline  
Old 05-14-2019, 12:02 PM
  #5  
Newbie
 
Join Date: Apr 2010
Posts: 13
Likes: 0
Received 4 Likes on 4 Posts
2007 ml350
I been experiencing those issues, where the rear windows dont go all the way up, even after holding the window toggle button up, or unable to open the car if the fob is not in my hand, mostly for the rear gate also the lock button in the rear gate does nothing when pressed, dont lock vehicle or close rear gate, going to desler this friday to drop car to look into these issues.
rvasq72 is offline  
Old 05-16-2019, 01:58 AM
  #6  
Junior Member
 
Join Date: Mar 2019
Posts: 51
Received 9 Likes on 8 Posts
GLE
Rainy day. Found another issue today. The windshield wiper keeps hitting the frame on the driver side.
cnnn is offline  
Old 05-16-2019, 04:33 PM
  #7  
Super Member
 
Join Date: May 2018
Location: Boise & St George
Posts: 684
Received 49 Likes on 38 Posts
2018 SQ5 & 2020 GLE450
Originally Posted by cnnn View Post
Rainy day. Found another issue today. The windshield wiper keeps hitting the frame on the driver side.
Mine leave an inch+ except at the bottom it's more like 1/2".
My tailgate kick and door locking are working again after a week of on/off results.
Maps updated automatically for North America this morning.
Really not having many issues, fingers crossed.
Ron.s is offline  
Old 05-16-2019, 07:36 PM
  #8  
MBWorld Fanatic!
 
Join Date: Jul 2003
Location: Lake Oswego, OR
Posts: 3,653
Received 183 Likes on 138 Posts
2020 GLE 450; 2015 BMW M4 Coupe
Originally Posted by Ron.s View Post
Maps updated automatically for North America this morning.
Did you get an alert on MBUX that the maps updated?
GregW / Oregon is online now  
Old 05-16-2019, 08:29 PM
  #9  
Super Member
 
Join Date: May 2018
Location: Boise & St George
Posts: 684
Received 49 Likes on 38 Posts
2018 SQ5 & 2020 GLE450
Originally Posted by GregW / Oregon View Post
Did you get an alert on MBUX that the maps updated?
Yes-stopped at the Mall for morning walk and got the message when I started the car. I was only gone about 45 minutes but it may have been updating before. One less thing on my to do list!
Ron.s is offline  
Old 05-17-2019, 12:46 AM
  #10  
Junior Member
 
Join Date: Mar 2019
Posts: 51
Received 9 Likes on 8 Posts
GLE
Originally Posted by Ron.s View Post
Mine leave an inch+ except at the bottom it's more like 1/2".
My tailgate kick and door locking are working again after a week of on/off results.
Maps updated automatically for North America this morning.
Really not having many issues, fingers crossed.
The wiper on mine doesn’t always hit the edge. Normally it stops where it should be, but when car is moving it makes a click sound every three or four swipes.

Good to hear the auto update actually works. Mine hasn’t auto updated once so I was skeptical. What is your overall maps version? There seems so many data packs. While I manually updated for my area, the rest remains v23/2018 8.0.

Last edited by cnnn; 05-17-2019 at 12:50 AM.
cnnn is offline  
Old 05-19-2019, 10:32 PM
  #11  
Super Member
 
Join Date: May 2018
Location: Boise & St George
Posts: 684
Received 49 Likes on 38 Posts
2018 SQ5 & 2020 GLE450
Wipers-Heavy rain the last two days and the wipers track great but they stick when the rain is light. By stick I mean they aren’t smooth and hang up causing a chatter. Best at cleaning the windshield that I’ve ever owned but that drag can’t be good for the wiper motor. First I cleaned the wiper and got a lot of black residue. That didn’t fix anything so I dried them, cleaned again and applied Rain X. That worked for a while but they started to stick again. With the Rain X I didn’t need to run them in light rain . Has anyone else had anything similar happen?

Sign recognition is excellent but today read 80 as 60 3 times. Missed a couple in construction zones but that may have been due to the unusual location.

My Multi Contour Seats have a hump at the front that becomes very uncomfortable after a few hours. It catches my thigh just behind the knee about 6 inches. It might just be my seats but it would take a long legged person to need extending the front longer to eliminate the hump.

Driver Assistance Plus Issues-I posted details in a separate thread. Not ready for prime time, IMO.

i got a warning message to “drain excess oil” early in my trip. It was pouring rain so I ignored it and haven’t seen it again. 800 miles at the time so assumed it was a fluke.

Still love the car! Probably the price of being an early order.
Ron.s is offline  
Old 05-20-2019, 12:36 PM
  #12  
Member
 
Join Date: May 2012
Location: Gresham, OR
Posts: 161
Received 1 Like on 1 Post
2013 ML 350
I guess things like this happens to all of us. I don't have my 2020 yet but on my '13 every once and awhile the proximity warning will go off for no reason and when I hit the sound system mute button some other page will appear. Doesn't happen very often. Probably Gremlins! ;-)
frtdog is offline  
Old 05-20-2019, 04:26 PM
  #13  
Newbie
 
Join Date: Apr 2010
Posts: 13
Likes: 0
Received 4 Likes on 4 Posts
2007 ml350
Hey guys, how do I get the option in menu for maps auto-update or is that automated?
rvasq72 is offline  
Old 05-20-2019, 05:14 PM
  #14  
MBWorld Fanatic!
 
Join Date: Jul 2003
Location: Lake Oswego, OR
Posts: 3,653
Received 183 Likes on 138 Posts
2020 GLE 450; 2015 BMW M4 Coupe
Automatic map updates

Originally Posted by rvasq72 View Post
Hey guys, how do I get the option in menu for maps auto-update or is that automated?


GregW / Oregon is online now  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: GLE issues


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: