Go Back  MBWorld.org Forums > Mercedes-Benz AMG Vehicles > E55 AMG, E63 AMG, E43AMG (W210, W211, W212,W213) > W211 AMG
!!! ATTENTION !!!!  - FUEL LEAK ISSUE HAS BEEN SETTLED BY DAIMLER-BENZ...  2014.12.23 >

!!! ATTENTION !!!! - FUEL LEAK ISSUE HAS BEEN SETTLED BY DAIMLER-BENZ... 2014.12.23

Notices
W211 AMG Discuss the W211 AMG's such as the E55 and the E63
Sponsored by:
Sponsored by:

!!! ATTENTION !!!! - FUEL LEAK ISSUE HAS BEEN SETTLED BY DAIMLER-BENZ... 2014.12.23

 
Old 12-27-2014, 01:07 PM
  #76  
Junior Member
 
Join Date: Dec 2013
Location: Raleigh NC
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
w219 cls55
I work for a company what owns a MB dealership and they know nothing of this as of yet. Any reccomendations on how to move forward with this?

Last edited by Mr. Wilson; 12-27-2014 at 01:17 PM.
Mr. Wilson is offline  
Old 12-27-2014, 01:09 PM
  #77  
Super Member
 
Join Date: Mar 2013
Location: SoCal
Posts: 731
Thanked 20 Times in 20 Posts
E55 and several 928s
Call MBUSA. Cite the letter I posted earlier. Then walk into a stealer and see where the letter gets you. You have to have documentation to start the conversation.
BC928 is offline  
Old 12-27-2014, 02:09 PM
  #78  
MBWorld Fanatic!
 
Hulk's Avatar
 
Join Date: Dec 2011
Location: Florida
Posts: 4,526
Thanked 86 Times in 78 Posts
A Merc
Wait until the new year
Hulk is offline  
Old 12-27-2014, 09:06 PM
  #79  
MBWorld Fanatic!
 
E55Greasemonkey's Avatar
 
Join Date: Jul 2012
Posts: 1,636
Thanked 36 Times in 29 Posts
2004 E55
The dealerships have been told nothing yet by MBUSA. Like Hulk says, wait until after the 1st of the year.
E55Greasemonkey is offline  
Old 12-27-2014, 10:43 PM
  #80  
Senior Member
 
WANTED!!'s Avatar
 
Join Date: Oct 2013
Posts: 431
Thanked 5 Times in 5 Posts
14 E63, 05 E55, 03 Evo 8, 08 F250, 06 R6R, 92 Talon TSI, and instability
Originally Posted by MJ50 View Post
woot!
i shall contact local dealer after new years to get reimbursement...
anyone who got reimbursement, please share...
Or successfully get's theirs repaired under the new warranty for that matter.
WANTED!! is offline  
Old 12-28-2014, 07:50 AM
  #81  
Junior Member
 
*AMG123's Avatar
 
Join Date: Aug 2014
Location: Turkey
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
E55AMG
Hi guys,does anybody record the acceleration difference between esc off and dyno mode?
Is there any difference that we can feel,and on the data record?

Last edited by *AMG123; 12-28-2014 at 02:36 PM. Reason: mistake
*AMG123 is offline  
Old 12-28-2014, 11:19 AM
  #82  
MBWorld Fanatic!
 
HeissRod's Avatar
 
Join Date: Jun 2009
Location: Cypress, TX
Posts: 4,428
Thanked 51 Times in 35 Posts
'06 E55, '15 Jeep SRT8, '94 Mustang GT
You just put this exact post in 5 different threads and none of those threads had anything to do with your problem.
HeissRod is offline  
Old 12-28-2014, 01:13 PM
  #83  
MBWorld Fanatic!
 
Join Date: Jul 2010
Location: Colorado
Posts: 1,477
Thanks: 0
Thanked 1 Time in 1 Post
07' SL65, 04' E55, 03' Evo8, 08' GSXR, DSM's...
Mods delete and/ or move this guys (*AMG123) thread. Seeing this post in several sections where it doesn't belong.
WHTEVO is offline  
Old 12-28-2014, 02:20 PM
  #84  
Junior Member
 
*AMG123's Avatar
 
Join Date: Aug 2014
Location: Turkey
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
E55AMG
Originally Posted by WHTEVO View Post
Mods delete and/ or move this guys (*AMG123) thread. Seeing this post in several sections where it doesn't belong.
sorry dude,i know it was messy to put 5 different topics but most of them there was even no answered topics even those are connected my problem.
I just wanted to get an answer and solution where most fans are online and able to see.however you even do not help,try to ban me from forum.
thanks anyway.
*AMG123 is offline  
Old 12-28-2014, 02:32 PM
  #85  
MBWorld Fanatic!
 
Max.H's Avatar
 
Join Date: Nov 2007
Location: San Diego
Posts: 3,658
Thanked 29 Times in 28 Posts
E55
Originally Posted by *AMG123 View Post
sorry dude,i know it was messy to put 5 different topics but most of them there was even no answered topics even those are connected my problem.
I just wanted to get an answer and solution where most fans are online and able to see.however you even do not help,try to ban me from forum.
thanks anyway.
I'm sure several people can answer your question. Not sure why some people have their panties in a such a bunch.. Maybe they forgot how it feels to have a perplexing issue and desperately just needed some answers. Give the poor guy a break… The 5 posts might have been a bit extreme. Maybe, next time just make a thread and ask the question. It usually works fine.

It looks like you are missing a rubber elbow pipe. They aren't held on with clamps so it's probably just some recirculation of coolant overflow or some kind of air bypass. Not under pressure so I think you are fine. But, I would try to clean up the oxidation to make sure it doesn't rot and break apart or clog something. Replace the elbow pipes and reconnect them. Good Luck Turkey Dude.

Last edited by Max.H; 12-28-2014 at 02:35 PM.
Max.H is offline  
Old 12-28-2014, 04:14 PM
  #86  
Junior Member
 
*AMG123's Avatar
 
Join Date: Aug 2014
Location: Turkey
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
E55AMG
Originally Posted by Max.H View Post
I'm sure several people can answer your question. Not sure why some people have their panties in a such a bunch.. Maybe they forgot how it feels to have a perplexing issue and desperately just needed some answers. Give the poor guy a break… The 5 posts might have been a bit extreme. Maybe, next time just make a thread and ask the question. It usually works fine.

It looks like you are missing a rubber elbow pipe. They aren't held on with clamps so it's probably just some recirculation of coolant overflow or some kind of air bypass. Not under pressure so I think you are fine. But, I would try to clean up the oxidation to make sure it doesn't rot and break apart or clog something. Replace the elbow pipes and reconnect them. Good Luck Turkey Dude.
Thanks MAX.H
do you know how can i clean those 2 air pump check valves connected to those hoses?
Also there is EGR valve. need to be clean how?
i still wonder how that oxidation happant.

Last edited by *AMG123; 12-28-2014 at 04:19 PM.
*AMG123 is offline  
Old 12-28-2014, 05:15 PM
  #87  
MBWorld Fanatic!
 
HeissRod's Avatar
 
Join Date: Jun 2009
Location: Cypress, TX
Posts: 4,428
Thanked 51 Times in 35 Posts
'06 E55, '15 Jeep SRT8, '94 Mustang GT
Originally Posted by Max.H View Post
The 5 posts might have been a bit extreme. Maybe, next time just make a thread and ask the question. It usually works fine.
He didn't even attempt this approach before spamming a bunch of threads that have specific purposes not related to his problem.

Go ahead and take a look at his post history. He does the same thing with nearly every question he has. His first 11 posts on MBWorld, back in August, was the same question posted in 11 different places, some of which didn't even pertain to his model.

Originally Posted by *AMG123 View Post
sorry dude,i know it was messy to put 5 different topics but most of them there was even no answered topics even those are connected my problem.
I just wanted to get an answer and solution where most fans are online and able to see.however you even do not help,try to ban me from forum.
thanks anyway.
No one tried to get you banned. He asked the mods to move your posts to a thread that was more relevant, as in one you should have started yourself.

Plenty of people visit the W211 forum, as you can see from the time stamps.
HeissRod is offline  
Old 12-28-2014, 05:31 PM
  #88  
Junior Member
 
*AMG123's Avatar
 
Join Date: Aug 2014
Location: Turkey
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
E55AMG
Originally Posted by HeissRod View Post
Go ahead and take a look at his post history. He does the same thing with nearly every question he has. His first 11 posts on MBWorld, back in August, was the same question posted in 11 different places, some of which didn't even pertain to his model.
Really? All topics are connected some problem about airmatic problems.Airmatic can not be under only one topic.lowering module,airmatic sensor height adjustment,airmatic problem,airmatic diagnostics,air ride heigher on pessenger side...etc. all can have same problem.
we should not make like chat writings here,
i am sorry to post may topics about my problem,and i changed them.
i just wanted to take care my e55,thats all.sorry and lets finish this.
*AMG123 is offline  
Old 12-28-2014, 05:56 PM
  #89  
MBWorld Fanatic!
 
Join Date: Jul 2010
Location: Colorado
Posts: 1,477
Thanks: 0
Thanked 1 Time in 1 Post
07' SL65, 04' E55, 03' Evo8, 08' GSXR, DSM's...
Like Max said, the hoses that are missing are just rubber hoses that are not under pressure with no clamps. Clean them off with a wire brush, put replacement hoses on, and be on your way. Hose part numbers you need are 1132380082 & 1132380182

Now let's get back on topic.
WHTEVO is offline  
Old 12-28-2014, 07:26 PM
  #90  
Junior Member
 
Cashville's Avatar
 
Join Date: Mar 2014
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
2004 E55
I just had my seals replaced a couple of months ago. I wonder how long those will last. This is great news for everyone who filed their complaint the NHTSA!
Cashville is offline  
Old 12-28-2014, 08:51 PM
  #91  
Super Member
 
211.070's Avatar
 
Join Date: Jun 2012
Location: Atlanta, GA
Posts: 703
Thanked 4 Times in 4 Posts
2005- E55 & E500
I will pull a VMI on my car daily, and report back when it shows up!
211.070 is offline  
Old 12-28-2014, 09:34 PM
  #92  
Super Member
 
Join Date: Nov 2012
Posts: 592
Thanks: 0
Thanked 7 Times in 6 Posts
05 E55, 06 Audi S4
I'll be calling my mb rep tomorrow and see if he has any info on this over there. I'm glad I never fixed my leak lol. I've been wanting too, but my laziness to repair has worked in my favor. Can't wait to be able to fill my tank again :-)
forcefed4door is offline  
Old 12-29-2014, 10:16 PM
  #93  
MBWorld Fanatic!
 
Max.H's Avatar
 
Join Date: Nov 2007
Location: San Diego
Posts: 3,658
Thanked 29 Times in 28 Posts
E55
Originally Posted by HeissRod View Post
He didn't even attempt this approach before spamming a bunch of threads that have specific purposes not related to his problem.

Go ahead and take a look at his post history. He does the same thing with nearly every question he has. His first 11 posts on MBWorld, back in August, was the same question posted in 11 different places, some of which didn't even pertain to his model.
11 places? Holy mother of god lol. Ok, that is going overboard. Well, looks like he got the memo.. Lets hope so.

AMG123, just take a wire brush and clean it off and use the part numbers WHTEVO was so kind enough to provide you with and you are good to go.

Back on topic.
Max.H is offline  
Old 12-30-2014, 11:09 AM
  #94  
Super Member
 
02C32guy's Avatar
 
Join Date: Apr 2009
Location: Eagle, PA
Posts: 848
Thanks: 0
Thanked 1 Time in 1 Post
2005 E55
Great news. Though I'm not going to get excited until someone actually gets MB to make this repair.
02C32guy is offline  
Old 12-30-2014, 11:21 AM
  #95  
MBWorld Fanatic!
 
Hulk's Avatar
 
Join Date: Dec 2011
Location: Florida
Posts: 4,526
Thanked 86 Times in 78 Posts
A Merc
In the new year a week from now since the systems will be updated , if you are refused this repair the first place to call would be the nhtsa because they are the ones who put the screws to MBUSA. I bet MBUSA will crap their pants if the nhtsa uses their power for not doing as a signed settlement says, that is contempt.
Hulk is offline  
Old 12-30-2014, 03:18 PM
  #96  
Super Member
 
Join Date: Nov 2012
Posts: 592
Thanks: 0
Thanked 7 Times in 6 Posts
05 E55, 06 Audi S4
I called my rep. Left him a nice voice mail. And no call back haha... I'll wait till January, after all I rarely drive it during winter months anyway.
forcefed4door is offline  
Old 12-30-2014, 03:37 PM
  #97  
Newbie
 
pioneergb's Avatar
 
Join Date: Aug 2014
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
2006 e55
I just spoke with my rep today. I had sent him my receipts last week as he had requested them for payment on both the sender and pump.
He was also not aware of the coverage extension on the parts and when he put in my VIN# the only extended item that is shown is on the SBC. Regardless he is submitting the paperwork for reimbursement through Mercedes USA as I had sent him the ruling from NHTSA and both he and the Service GM agreed to send it on... Lets hope MBUSA agrees also. Said it could take over a month for reimbursement.
pioneergb is offline  
Old 12-30-2014, 11:26 PM
  #98  
Member
 
Join Date: Aug 2009
Posts: 191
Thanks: 0
Thanked 1 Time in 1 Post
13 E63
Nice work Greg!

Make em pay boys!

I have sold the AMG, added two more Audi RS6s in the garage and the wife has a new SQ5. Guess you could say MB USA screwed the pooch with this household. Wife will never own another MB. Shame shame

And yes, I started "the bomb thread" with what? 100000 page views? Lol
Now time to dig out records and get some money back from these biotches.

Originally Posted by GregMB View Post
Check out the information below:

http://www.detroitnews.com/story/bus...robe/20800823/


Looks like MBZ will now cover all repairs for MY2003 -2009 E Class for up to 15 years (and unlimited mileage) for fuel leaks....

Get those fuel tanks fixed, gents!!!

And for those of you who paid out-of-pocket: Go ask for your refund!!!!




-G

Last edited by 03RSTT; 12-30-2014 at 11:32 PM.
03RSTT is offline  
Old 12-31-2014, 01:07 PM
  #99  
Super Member
 
Crissus's Avatar
 
Join Date: Nov 2012
Location: Germany
Posts: 686
Thanked 11 Times in 8 Posts
C215 CL55 AMG, W124 500E, W210 E430, W124 300E
So only AMG cars affected by this? My Mother drives a E280 W211 Modelyear 2006, is she affected aswell? We never smelled any fuel odor at the car.
Crissus is offline  
Old 12-31-2014, 03:13 PM
  #100  
Super Moderator
 
MJ50's Avatar
 
Join Date: Jul 2003
Location: Pasadena, CA
Posts: 17,200
Thanked 180 Times in 179 Posts
bone stock E55 AMG
Originally Posted by Crissus View Post
So only AMG cars affected by this? My Mother drives a E280 W211 Modelyear 2006, is she affected aswell? We never smelled any fuel odor at the car.
i believe it's all W211s...
MJ50 is offline  

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: !!! ATTENTION !!!! - FUEL LEAK ISSUE HAS BEEN SETTLED BY DAIMLER-BENZ... 2014.12.23


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: