Go Back  MBWorld.org Forums > Mercedes-Benz Sedans > S-Class (W220)
Hidden aux in jack for COMAND >

Hidden aux in jack for COMAND

Notices
S-Class (W220) 1999-2006: S 320 CDI, S 320, S430, S 500, S 600

Hidden aux in jack for COMAND

 
Old 09-16-2005, 01:56 AM
  #1  
Newbie
Thread Starter
 
Join Date: Sep 2005
Posts: 10
Likes: 0
Received 0 Likes on 0 Posts
2001 s430
Question Hidden aux in jack for COMAND

I have a 2001 S430with COMAND. I know that some later M-Bs have an aux in jack in the glove box. For those that don't, like mine, I've also read on some of the posts in this forum that there might be a hidden aux in jack inside the dash (I'm not talking about the mod where you hack the cassette mechanism), or that I can retrofit an aux in jack. Does anyone know if this is true, and if so, how I could go about accessing or adding the jack?
jlipton is offline  
Old 09-16-2005, 03:18 AM
  #2  
MBWorld Fanatic!
 
Join Date: Jul 2005
Location: Sydney, Australia
Posts: 3,218
Likes: 0
Received 1 Like on 1 Post
W203 slightly modified
Originally Posted by jlipton
I have a 2001 S430with COMAND. I know that some later M-Bs have an aux in jack in the glove box. For those that don't, like mine, I've also read on some of the posts in this forum that there might be a hidden aux in jack inside the dash (I'm not talking about the mod where you hack the cassette mechanism), or that I can retrofit an aux in jack. Does anyone know if this is true, and if so, how I could go about accessing or adding the jack?
It takes about 10 minutes to pull the unit out and have a look. Im not making it up, it really is fast.

The cable is worth about 20 dollars or so.
benzmodz is offline  
Old 09-16-2005, 11:30 AM
  #3  
Newbie
Thread Starter
 
Join Date: Sep 2005
Posts: 10
Likes: 0
Received 0 Likes on 0 Posts
2001 s430
i have no problem pulling the unit out. would there just be RCA jacks or something similar on the back?

also, i took a look at the owners manual last night, and it referenced the Aux function on the COMAND main settings menu. but, strangely, when I went to that menu, everything but the Aux function appeared. do you have any idea what that might mean?
jlipton is offline  
Old 09-16-2005, 03:23 PM
  #4  
Newbie
Thread Starter
 
Join Date: Sep 2005
Posts: 10
Likes: 0
Received 0 Likes on 0 Posts
2001 s430
OK - i pulled out the unit and there are no spare input cables. however, there are some spare pins and (female) jacks on the back - see photos. Is there any way to use any of this to access the aux input function?
Attached Thumbnails Hidden aux in jack for COMAND-img_1366.jpg   Hidden aux in jack for COMAND-img_1367.jpg   Hidden aux in jack for COMAND-img_1368.jpg  
jlipton is offline  
Old 09-16-2005, 04:35 PM
  #5  
MBWorld Fanatic!
 
JohnCL's Avatar
 
Join Date: Mar 2004
Location: 38° 52′ 51″ N || 94° 48′ 11″ W
Posts: 2,326
Likes: 0
Received 0 Likes on 0 Posts
'01 C320 || '14 Honda Pilot EX-L
I think that you are going to have to add pins in the area in the box to add the aux. cable. I don't have your model, but I think this is the right place. Mine is wired up to the C1 or C2 connector, I just can't remember which.
Attached Thumbnails Hidden aux in jack for COMAND-img_1368.jpg  
JohnCL is offline  
Old 09-16-2005, 06:52 PM
  #6  
MBWorld Fanatic!
 
Join Date: Jul 2005
Location: Sydney, Australia
Posts: 3,218
Likes: 0
Received 1 Like on 1 Post
W203 slightly modified
Originally Posted by johncl
I think that you are going to have to add pins in the area in the box to add the aux. cable. I don't have your model, but I think this is the right place. Mine is wired up to the C1 or C2 connector, I just can't remember which.
AUX lives in C2. The frequently published COMAND pinout reveals the audio function.
benzmodz is offline  
Old 09-16-2005, 07:28 PM
  #7  
Newbie
Thread Starter
 
Join Date: Sep 2005
Posts: 10
Likes: 0
Received 0 Likes on 0 Posts
2001 s430
Does anyone have the C2 pinout diagram for COMAND 2.5? I searched the forums and elsewhere but couldn't find much.

Also, when I went into the main COMAND system settings, the "aux" option didn't show up, like it said it would in the owner's manual. Does anyone have any idea what I need to do to get this option to show up/work?
jlipton is offline  
Old 12-05-2005, 03:09 PM
  #8  
Super Member
 
fkong777's Avatar
 
Join Date: Nov 2004
Location: So Cal
Posts: 588
Received 9 Likes on 8 Posts
07 GL450, 91 NSX, 12 Prius
any update to this?

Looking for command pinout.
fkong777 is offline  
Old 12-05-2005, 04:16 PM
  #9  
Senior Member
 
jello2594's Avatar
 
Join Date: Jul 2004
Location: SFV, CA
Posts: 422
Likes: 0
Received 0 Likes on 0 Posts
2004 CLK500, 78 6.9,
OK, that was mean

Last edited by jello2594; 12-05-2005 at 06:48 PM.
jello2594 is offline  
Old 12-25-2005, 03:10 AM
  #10  
Senior Member
 
linuxfoo's Avatar
 
Join Date: Sep 2003
Posts: 343
Likes: 0
Received 0 Likes on 0 Posts
i have a 2002 s500 and no where in the menu i see an Aux button like in my comand 2.0. so even if you were to hard wire an aux input to the back of the comand 2.5, how would you go about activating it (turning it on). in my comand 2.0, you go to sys>aux, however in comand 2.5, i see absolutely nothing referencing aux in the settings even under SVC menu. so then it is true that you can not hard wire a generic aux to the comand 2.5???
linuxfoo is offline  
Old 12-07-2006, 02:50 PM
  #11  
Senior Member
 
Join Date: Apr 2002
Location: Los Angeles, Ca
Posts: 311
Likes: 0
Received 0 Likes on 0 Posts
2012 CLS 550
Originally Posted by jlipton View Post
i have no problem pulling the unit out. would there just be RCA jacks or something similar on the back?

also, i took a look at the owners manual last night, and it referenced the Aux function on the COMAND main settings menu. but, strangely, when I went to that menu, everything but the Aux function appeared. do you have any idea what that might mean?

Anyone know what this cable is called I would like to add it to my car
tmushy is offline  
Old 12-07-2006, 03:01 PM
  #12  
Super Member
 
kenstudios's Avatar
 
Join Date: Aug 2005
Posts: 965
Likes: 0
Received 1 Like on 1 Post
Aux cable part number A 203 540 61 07
Attached Thumbnails Hidden aux in jack for COMAND-img_1033.jpg  
kenstudios is offline  
Old 12-07-2006, 03:03 PM
  #13  
Senior Member
 
Join Date: Apr 2002
Location: Los Angeles, Ca
Posts: 311
Likes: 0
Received 0 Likes on 0 Posts
2012 CLS 550
wow that was reallly quick lol how in the world did you pull it up so quick

Thanks a bunch!
tmushy is offline  
Old 12-07-2006, 03:32 PM
  #14  
MBWorld Fanatic!
 
Jayhawk's Avatar
 
Join Date: Sep 2005
Location: Lawrence, KS (USA)
Posts: 2,098
Likes: 0
Received 0 Likes on 0 Posts
S500/W220/2000
I would say the short answer to the original question is NO!
Jayhawk is offline  
Old 12-08-2006, 08:17 AM
  #15  
Senior Member
 
Join Date: Apr 2002
Location: Los Angeles, Ca
Posts: 311
Likes: 0
Received 0 Likes on 0 Posts
2012 CLS 550
kenstudios i researched more about the cable and found this
Is that cable supposed to hook up like this?


Is that hookup available in a 2002 s500. Or do I have to hook up the wires on to the back of my command using some different connection
tmushy is offline  
Old 12-08-2006, 10:22 AM
  #16  
Super Member
 
kenstudios's Avatar
 
Join Date: Aug 2005
Posts: 965
Likes: 0
Received 1 Like on 1 Post
It will hook up this way if you have this plug at that location. If not, you may have some wiring to do. You will have to go through the back of the system and find the the ports to wire this to. It's tricky and you will need to know your way around those wires. The C1,2 is where you will need for left/right plug and C3 for common plug. Some cars are also known to have the CD changer plug in C1,2, & 3 so you need to know this.

There is also another method of hooking up aux. Check out Navtv.com, this interface will add aux 1&2 and an overide mode for reverse camera. It will also alow you to view a video source of your choice.
kenstudios is offline  
Old 12-08-2006, 10:34 AM
  #17  
MBWorld Fanatic!
 
Join Date: Jul 2006
Posts: 1,578
Likes: 0
Received 2 Likes on 2 Posts
04 S430 (sold),05 X5 4.4i, 02 325i, 87 560SL, 85 Alfa Romeo
Originally Posted by tmushy View Post
kenstudios i researched more about the cable and found this
Is that cable supposed to hook up like this?


Is that hookup available in a 2002 s500. Or do I have to hook up the wires on to the back of my command using some different connection
I winder if my 2004 S430 has this plug also?? THe dealer says that there is not an aux available for my car????
my06clk is offline  
Old 12-08-2006, 10:46 AM
  #18  
Almost a Member!
 
Join Date: Nov 2006
Posts: 38
Likes: 0
Received 0 Likes on 0 Posts
Your 2004 should s-class have an AUX plug in the glove box. My 2003 does.


Originally Posted by my06clk View Post
I winder if my 2004 S430 has this plug also?? THe dealer says that there is not an aux available for my car????
esprit is offline  
Old 12-08-2006, 01:43 PM
  #19  
Super Member
 
SSM AMG's Avatar
 
Join Date: Apr 2006
Location: Long Island, New york
Posts: 943
Likes: 0
Received 0 Likes on 0 Posts
2004 S55 AMG
I was tolded the same thing also. 04 have a different system than a 03.
SSM AMG is offline  
Old 12-08-2006, 05:38 PM
  #20  
MBWorld Fanatic!
 
Join Date: Jul 2006
Posts: 1,578
Likes: 0
Received 2 Likes on 2 Posts
04 S430 (sold),05 X5 4.4i, 02 325i, 87 560SL, 85 Alfa Romeo
Originally Posted by esprit View Post
Your 2004 should s-class have an AUX plug in the glove box. My 2003 does.
Nope. In fact the Comand on the 2004 is completely different. The only plugs in the back are the power supply, and the 2 most cables. That's it. I guess there is a gateway somewhere, but I don't know where.

Plus, there is no AUX function on the 2004-1005 comand. Only tape, mp3, dvd, cd,and cd changer. I'm going to install the gateway 500 when I get it.
my06clk is offline  
Old 12-11-2006, 02:57 AM
  #21  
Super Member
 
Join Date: Dec 2003
Location: Cali
Posts: 830
Likes: 0
Received 0 Likes on 0 Posts
2000 S-Class
Cool!
dtxmob is offline  
Old 03-13-2019, 01:49 AM
  #22  
Newbie
 
Join Date: Mar 2019
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
2005 CL 600
Does anyone know if the 2005 CL600 has an Audio Port? Took my car to an Audio Installer & he couldn’t find one.
Thanks.
Annam is offline  
Old 03-14-2019, 09:41 AM
  #23  
Junior Member
 
Join Date: Mar 2018
Posts: 22
Received 0 Likes on 0 Posts
S55 AMG
Originally Posted by Annam View Post
Does anyone know if the 2005 CL600 has an Audio Port? Took my car to an Audio Installer & he couldn’t find one.
Thanks.
It might/should. My 05 S55 has it in the glove box next to a USB port.
Hubbard 0 is offline  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Hidden aux in jack for COMAND


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: