Notices
Suggestions & Feedback Use this forum to post and discuss suggestions for both the MBworld.org Disucussion Forums and the the MBworld.org Website.

Pic upload not working

 
Old 01-11-2019, 06:14 PM
  #1  
Member
Thread Starter
 
Join Date: Nov 2018
Location: Dallas Texas USA
Posts: 203
Thanks: 0
Thanked 15 Times in 14 Posts
2019 C43 Sedan
Pic upload not working

For the last few days I can't seem to upload any pics, worked previously, they do show up in my album but not online, something has happened, needs to be fixed. So I just tried it before sending this and with the same pic I've been trying to upload to a post it now worked with this original post ???

Tirgoman is offline  
Old 01-12-2019, 08:47 AM
  #2  
Administrator
 
Join Date: Feb 2011
Posts: 2,587
Thanked 152 Times in 88 Posts
Hi,

Thank you for letting us know. Are you using this up loader?

https://mbworld.org/forums/test/6199...t-picture.html

Thanks

Bob
speedlimit is offline  
Old 01-12-2019, 01:53 PM
  #3  
Member
Thread Starter
 
Join Date: Nov 2018
Location: Dallas Texas USA
Posts: 203
Thanks: 0
Thanked 15 Times in 14 Posts
2019 C43 Sedan
My screen looks nothing like this, it seems random, what I do is click "manage attachments" and then either upload a pic from my computer or select one from my albums, then click upload, most of the time it never shows up on the post but it will randomly. I'll try and attach a screen grab so you can see what I'm looking at. There is the row of icons across the top but they don't do anything. I just realized that I was going to Advanced and then Manage Attachments and at that point the icons at the top of Advanced where grayed out. I just tried it in another post from the first Advanced screen as you described and the icons work and still no picture upload.
Going to try it on this post again and see what happens. Like I said sometimes it works and other times nothing. Well looks likes it didn't work this time either. Oops, just tried another pic and it worked, random?

Tirgoman is offline  
Old 01-12-2019, 02:36 PM
  #4  
Administrator
 
Join Date: Feb 2011
Posts: 2,587
Thanked 152 Times in 88 Posts
Hey,

Do not start with 'Manage Attachments'. Click on the small picture left of the emoji link.

Bob
speedlimit is offline  
Old 01-12-2019, 03:03 PM
  #5  
Member
Thread Starter
 
Join Date: Nov 2018
Location: Dallas Texas USA
Posts: 203
Thanks: 0
Thanked 15 Times in 14 Posts
2019 C43 Sedan
Well I think I tried that but I'll give it a go. Could it be thread related as I've been on a headlight thread where this all started. I'd been using the same method previously and it seemed to work fine. Here goes. Tried a new pic that I had not used before, did notice that when I hoovered over the upload button it came up with a popup note to wait until processes finished before uploading but I clicked anyway and guess what it worked. Onward, Thanks

Tirgoman is offline  
Old 01-12-2019, 03:17 PM
  #6  
Super Member
 
rustybear3's Avatar
 
Join Date: Jul 2018
Location: Greater Cleveland area
Posts: 928
Thanked 81 Times in 73 Posts
2019 Dune Silver Metallic E-450 Mercedes Cabriolet
Different browsers react differently. For example, Opera won't allow any uploading on the MB site, whereas Firefox and Chrome does.
rustybear3 is online now  
Old 01-21-2019, 02:55 PM
  #7  
MBWorld Fanatic!
 
roadkillrob's Avatar
 
Join Date: Aug 2016
Posts: 1,168
Thanked 152 Times in 129 Posts
2014 C63 507 with LSD Polar White
I can get uploads to work today, always has been fan, I click the manage attachments browse, add, click upload and doesn't add it - will try the other method, but this way has always worked for me, tried 3 different browsers.
roadkillrob is offline  
Old 01-21-2019, 02:59 PM
  #8  
MBWorld Fanatic!
 
roadkillrob's Avatar
 
Join Date: Aug 2016
Posts: 1,168
Thanked 152 Times in 129 Posts
2014 C63 507 with LSD Polar White
Seems to have started working after tried a 4th time, maybe a glitch.
roadkillrob is offline  
Old 01-22-2019, 09:42 AM
  #9  
Administrator
 
Join Date: Feb 2011
Posts: 2,587
Thanked 152 Times in 88 Posts
Great, thank you for following up to let us know.

Bob
speedlimit is offline  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:

Quick Reply: Pic upload not working


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: