Notices
W211 AMG Discuss the W211 AMG's such as the E55 and the E63
Sponsored by:
Sponsored by:

Star Diagnostic How To DIY with lots o pics

 
Old 05-06-2019, 06:41 PM
  #1301  
Senior Member
 
Join Date: Aug 2013
Location: WEST PALM BEACH
Posts: 286
Received 6 Likes on 6 Posts
W211 E55 AMG
Originally Posted by Mackhack View Post
Comm. error has nothing to do with a faulty piston ring in your compressor.

Okay so what’s the error about? I can still use other functions fine
zhmorrow13 is offline  
Old 05-06-2019, 07:07 PM
  #1302  
MBWorld Fanatic!
 
Mackhack's Avatar
 
Join Date: Feb 2008
Location: SoCal
Posts: 2,478
Received 50 Likes on 49 Posts
2004 E320 & E55 AMG
Originally Posted by zhmorrow13 View Post
Okay so what’s the error about? I can still use other functions fine
I can do a lot remotely but miracles take a little longer. My crystal ball is in the shop right now for calibration. Sorry.
Mackhack is offline  
Old 05-06-2019, 07:24 PM
  #1303  
Senior Member
 
Join Date: Aug 2013
Location: WEST PALM BEACH
Posts: 286
Received 6 Likes on 6 Posts
W211 E55 AMG
Originally Posted by Mackhack View Post
I can do a lot remotely but miracles take a little longer. My crystal ball is in the shop right now for calibration. Sorry.
Maybe your calibration guy can also calibrate my airmatic
zhmorrow13 is offline  
Old 05-11-2019, 11:31 AM
  #1304  
Newbie
 
Join Date: Jun 2015
Location: MAUZAC
Posts: 7
Received 0 Likes on 0 Posts
CLS 500 w219
Merci pour ce post qui m'a bien aidé
panam93 is offline  
Old 05-15-2019, 08:53 PM
  #1305  
Senior Member
 
Join Date: Aug 2013
Location: WEST PALM BEACH
Posts: 286
Received 6 Likes on 6 Posts
W211 E55 AMG
How to do I disable this message?

Via DAS
zhmorrow13 is offline  
Old 05-16-2019, 06:39 AM
  #1306  
MBWorld Fanatic!
 
StarvingArtist's Avatar
 
Join Date: Aug 2012
Location: DownEast Maine
Posts: 1,570
Received 76 Likes on 75 Posts
CLS 55 AMG E500 99 ML320
My wife's car just says not activated, but it says it about every 8 minutes and kills the music for a few seconds to do it. VERY annoying!
StarvingArtist is offline  
Old 05-16-2019, 11:17 AM
  #1307  
MBWorld Fanatic!
 
bbirdwell's Avatar
 
Join Date: Jan 2014
Location: Republic of Texas
Posts: 1,882
Received 406 Likes on 331 Posts
'99 and '05 E55 AMG
Originally Posted by zhmorrow13 View Post
How to do I disable this message?

Via DAS
https://mbworld.org/forums/w211-amg/...g-me-nuts.html
bbirdwell is online now  
Old 05-16-2019, 11:45 AM
  #1308  
MBWorld Fanatic!
 
Mackhack's Avatar
 
Join Date: Feb 2008
Location: SoCal
Posts: 2,478
Received 50 Likes on 49 Posts
2004 E320 & E55 AMG
Its the wrong approach to set Tele Aid to not present when it’s still part of the MOST ring. Tele Aid works with a whole bunch of other control modules and they look for it to be present, active and fully working. This is dealership quality coding. I expect nothing less than that from a moron mechanic and people who have not understood a thing about the system itself and how it works.

There is a specific setting to disable this message while everything else is still working as expected.

The correct steps are explained in WIS but that means one would actually have to get familiar with WIS, look it up and read it.

Last edited by Mackhack; 05-16-2019 at 11:51 AM.
Mackhack is offline  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 15 votes, 5.00 average.

Quick Reply: Star Diagnostic How To DIY with lots o pics


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: