Notices
W211 AMG Discuss the W211 AMG's such as the E55 and the E63
Sponsored by:
Sponsored by:

(Help)SL55 Blowing white smoke and missfiring

 
Old 04-24-2017, 02:11 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Feb 2015
Location: LA, CA
Posts: 28
Likes: 0
Received 0 Likes on 0 Posts
Ford Taurus
(Help)SL55 Blowing white smoke and missfiring

.

Last edited by Bkelly08; 04-26-2017 at 11:52 AM.
Bkelly08 is offline  
Old 04-24-2017, 02:25 PM
  #2  
PLATINUM SPONSOR
 
shardul's Avatar
 
Join Date: May 2008
Location: Houston
Posts: 11,458
Received 166 Likes on 140 Posts
2003 W211 E55, 2003 W220 S600
Hate to be the bearer of bad news but you will need a replacement engine. Seem this a lot.
Detonation has caused damage.
What mods do you have?
__________________
E55
Preferred Contact method PM or email [email protected]
Instagram @shardul_amg @ultimatepd
NO TEXT MESSAGES THEY WILL NOT BE REPLIED TO
PLEASE DO NOT SEND MULTIPLE EMAILS /PM WITH THE SAME SUBJECT MATTER. ALL EMAILS / PM WILL BE RESPONDED TO WITHIN 24 HRS.
shardul is offline  
Old 04-24-2017, 02:30 PM
  #3  
Junior Member
Thread Starter
 
Join Date: Feb 2015
Location: LA, CA
Posts: 28
Likes: 0
Received 0 Likes on 0 Posts
Ford Taurus
.

Last edited by Bkelly08; 04-26-2017 at 11:53 AM.
Bkelly08 is offline  
Old 04-24-2017, 02:38 PM
  #4  
PLATINUM SPONSOR
 
shardul's Avatar
 
Join Date: May 2008
Location: Houston
Posts: 11,458
Received 166 Likes on 140 Posts
2003 W211 E55, 2003 W220 S600
All the symptoms you have described leads to engine failure.

Put the car back to stock if you want the warranty company to investigate the claim.
__________________
E55
Preferred Contact method PM or email [email protected]
Instagram @shardul_amg @ultimatepd
NO TEXT MESSAGES THEY WILL NOT BE REPLIED TO
PLEASE DO NOT SEND MULTIPLE EMAILS /PM WITH THE SAME SUBJECT MATTER. ALL EMAILS / PM WILL BE RESPONDED TO WITHIN 24 HRS.
shardul is offline  
Old 04-24-2017, 02:47 PM
  #5  
Junior Member
Thread Starter
 
Join Date: Feb 2015
Location: LA, CA
Posts: 28
Likes: 0
Received 0 Likes on 0 Posts
Ford Taurus
I

Last edited by Bkelly08; 04-24-2017 at 03:45 PM.
Bkelly08 is offline  
Old 04-24-2017, 02:59 PM
  #6  
MBWorld Fanatic!
 
Yuille36's Avatar
 
Join Date: Apr 2009
Location: Annandale, VA
Posts: 4,163
Received 122 Likes on 105 Posts
07 E63 AMG, 10 C63 AMG, 07 E63 Designo, 07 E350, 09 C300, 07 C230
White smoke is usually indicative of a failed head gasket, that allowing engine coolant to leak into the combustion chamber.
Yuille36 is offline  
Old 04-24-2017, 03:01 PM
  #7  
Junior Member
Thread Starter
 
Join Date: Feb 2015
Location: LA, CA
Posts: 28
Likes: 0
Received 0 Likes on 0 Posts
Ford Taurus
But what if im not loosing any coolant.
Bkelly08 is offline  
Old 04-24-2017, 03:10 PM
  #8  
MBWorld Fanatic!
 
Join Date: Jul 2014
Posts: 1,107
Received 49 Likes on 43 Posts
2005 e55 AMG
What mods are done to it?? Tune?
And by the way....You better delete post # 5. Know what I'm saying?
SICAMG is offline  
Old 04-24-2017, 03:13 PM
  #9  
Junior Member
Thread Starter
 
Join Date: Feb 2015
Location: LA, CA
Posts: 28
Likes: 0
Received 0 Likes on 0 Posts
Ford Taurus
.

Last edited by Bkelly08; 04-26-2017 at 11:53 AM.
Bkelly08 is offline  
Old 04-24-2017, 10:19 PM
  #10  
MBWorld Fanatic!
 
Join Date: Jan 2010
Location: SF Bay Area, CA
Posts: 3,074
Received 203 Likes on 192 Posts
2007 E63 (currently for sale), 2001 E320 wagon, 2002 Dodge Ram 1500, 2000 Honda VFR800
Originally Posted by Bkelly08 View Post
The mods are in post#3. And yea most def. Will be deleted.
Also be a good idea to edit the first post where you mention warranty towards the end.
Strigoi is offline  
Old 04-24-2017, 10:35 PM
  #11  
MBWorld Fanatic!
 
ItalianJoe1's Avatar
 
Join Date: May 2015
Location: Miami, FL
Posts: 3,538
Received 687 Likes on 572 Posts
2003 CL 600
I don't know how these ECUs are set up, but in some cars, once modded half throttle pulls can be dangerous as the car has advanced timing and still is out of power enrichment. You could have been using half throttle but the engine was at 15:1 A/F and more than WOT timing, with no power enrichment. It feels strong but it's not safe, and can burn pistons/valves easily during extended operation. Sounds like you damaged something and are pulling oil into the misfiring cylinders. Compression test would be my next suggestion.

That's why I always prefer a good street tune over a dyno or flash tune, you can expose the car to all parts of the tables and tune accordingly.
ItalianJoe1 is offline  
Old 04-25-2017, 10:05 AM
  #12  
MBWorld Fanatic!
 
Join Date: Jul 2014
Posts: 1,107
Received 49 Likes on 43 Posts
2005 e55 AMG
[QUOTE=ItalianJoe1;7126699]I don't know how these ECUs are set up, but in some cars, once modded half throttle pulls can be dangerous as the car has advanced timing and still is out of power enrichment.

Very true and learned this the other day. I have no tune and it still happened. Got out of the throttle just a hair and AFR jumped to 17.1...to the floor again and drops to 10.5. Wont be doing that again unless down shifting or no load on engine.
SICAMG is offline  
Old 04-25-2017, 10:27 AM
  #13  
MBWorld Fanatic!
 
Hulk's Avatar
 
Join Date: Dec 2011
Location: Florida
Posts: 4,592
Received 98 Likes on 86 Posts
A Merc
This is what I think happened
He had the notorious hiccup lean condition happen and popped a cyl or two. Same thing basically happened to denroll because he also was on half throttle but went lean and popped, he had no afr gauge at the time or else I believe he would have saved his motor.

Tuners do not tune for half throttle. This lean condition (hiccup) affects some ecus and is not year related either.

For some reason the ecu flips to a map that Makes the motor go lean
Hulk is offline  
Old 04-25-2017, 10:34 AM
  #14  
Junior Member
Thread Starter
 
Join Date: Feb 2015
Location: LA, CA
Posts: 28
Likes: 0
Received 0 Likes on 0 Posts
Ford Taurus
Hey guys. Do you think that this could be the case of a stuck fuel injector on those cylinders. If so. Anyone have any suggestions on how to check for this?
Bkelly08 is offline  
Old 04-25-2017, 10:51 AM
  #15  
Super Member
 
Join Date: Jan 2016
Posts: 598
Received 113 Likes on 92 Posts
2004 E55
Originally Posted by Bkelly08 View Post
[h1] (Help)SL55 Blowing white smoke and missfiring

There was no tip on one of the plugs in cyl 2
It sounds like "Just the tip" destroyed your head gasket and more than likely scored your cyl wall and then some


Sorry for your loss, sounds like disassembly and rebuild or replace with a known good motor is due

You can check for a stuck injectors by swapping with a known good set or just swapping suspect injector for another known good faultless injector.

Let me know if you want to throw me a deposit and I will mail you a known good set that came out of my car
BoostedAero is offline  
Old 04-25-2017, 10:53 AM
  #16  
PLATINUM SPONSOR
 
shardul's Avatar
 
Join Date: May 2008
Location: Houston
Posts: 11,458
Received 166 Likes on 140 Posts
2003 W211 E55, 2003 W220 S600
Originally Posted by Bkelly08 View Post
Hey guys. Do you think that this could be the case of a stuck fuel injector on those cylinders. If so. Anyone have any suggestions on how to check for this?
No
__________________
E55
Preferred Contact method PM or email [email protected]
Instagram @shardul_amg @ultimatepd
NO TEXT MESSAGES THEY WILL NOT BE REPLIED TO
PLEASE DO NOT SEND MULTIPLE EMAILS /PM WITH THE SAME SUBJECT MATTER. ALL EMAILS / PM WILL BE RESPONDED TO WITHIN 24 HRS.
shardul is offline  
Old 04-25-2017, 10:55 AM
  #17  
MBWorld Fanatic!
 
Hulk's Avatar
 
Join Date: Dec 2011
Location: Florida
Posts: 4,592
Received 98 Likes on 86 Posts
A Merc
You were throwing massive amounts of boost at this car with no fueling mods nor cooling. You were not logging either. It was a matter of time. Sometimes I wish these guys who sell parts tell their customers that they need supporting mods!
Hulk is offline  
The following users liked this post:
shardul (04-25-2017)
Old 04-25-2017, 12:29 PM
  #18  
Junior Member
Thread Starter
 
Join Date: Feb 2015
Location: LA, CA
Posts: 28
Likes: 0
Received 0 Likes on 0 Posts
Ford Taurus
Hey guys. I got the turge tank off. Seem to be a little pooling of oil in cyl2 and just a tad bit in cyl 3. Does not look to have any coolant or fuel mixed in. Its believed to be only oil. Im not a mechanic. What exactly does this mean? Possible valve cover gasket? Or do i sound stupid.
Bkelly08 is offline  
Old 04-25-2017, 12:34 PM
  #19  
Super Member
 
Join Date: Jan 2016
Posts: 598
Received 113 Likes on 92 Posts
2004 E55
Originally Posted by Bkelly08 View Post
Seem to be a little pooling of oil in cyl2 and just a tad bit in cyl 3. ....What exactly does this mean? Possible valve cover gasket? Or do i sound stupid.
Detonation occurred severely in #2 and blew apart the spark plug, it damaged the cyl walls and likely has pieces still in there...

That blew compression on Cyl 2 and it appears #3 has a similar issue; oil is getting by and you need a new motor, rebuild yours or get a used one...

Other's have said the same thing... sorry we all have bad news

Valve cover gasket would just **** oil all down the side of the motor... NOT inside

Next build add more fuel, meth and cooling mods to stave off detonation and be on par to keep your motor and investment safe

Last edited by BoostedAero; 04-25-2017 at 12:41 PM.
BoostedAero is offline  
Old 04-25-2017, 12:41 PM
  #20  
Junior Member
Thread Starter
 
Join Date: Feb 2015
Location: LA, CA
Posts: 28
Likes: 0
Received 0 Likes on 0 Posts
Ford Taurus
That sucks. Anyone have a diy on such a tremendous task?
Bkelly08 is offline  
Old 04-25-2017, 12:46 PM
  #21  
Super Member
 
Join Date: Jan 2016
Posts: 598
Received 113 Likes on 92 Posts
2004 E55
Originally Posted by Bkelly08 View Post
That sucks. Anyone have a diy on such a tremendous task?
If you have never pulled and installed motor from a pickup truck or v8 car... do not start with this chassis... bite the bullet and take it to someone to drop in a used motor.

If you are even considering this, you should be able to look in the engine bay and see what needs to be done to remove the motor and trans....

Things are way too complicated and the space is too tight on this engine bay to attempt this chore even with mechanical experience points
BoostedAero is offline  
The following users liked this post:
shardul (04-25-2017)
Old 04-25-2017, 01:10 PM
  #22  
PLATINUM SPONSOR
 
shardul's Avatar
 
Join Date: May 2008
Location: Houston
Posts: 11,458
Received 166 Likes on 140 Posts
2003 W211 E55, 2003 W220 S600
With all the ABC components on the R230 chassis good luck
__________________
E55
Preferred Contact method PM or email [email protected]
Instagram @shardul_amg @ultimatepd
NO TEXT MESSAGES THEY WILL NOT BE REPLIED TO
PLEASE DO NOT SEND MULTIPLE EMAILS /PM WITH THE SAME SUBJECT MATTER. ALL EMAILS / PM WILL BE RESPONDED TO WITHIN 24 HRS.
shardul is offline  
Old 04-25-2017, 07:32 PM
  #23  
Super Member
 
rapidoxidation's Avatar
 
Join Date: Jan 2016
Location: In the Shadow of the Tetons
Posts: 827
Received 77 Likes on 75 Posts
2005 E320 CDI
Originally Posted by Bkelly08 View Post

(Help)SL55 Blowing white smoke and missfiring

Hey guys. My SL55 has been giving me issues the past couple days. Omw back frm the track i gave her about half throttle on the highway up to about 120mph. Then the check eng light came on. Pulled over and noticed that it was missfiring. I limped her back home and decided to look at her the next morning because it was already dark. I pulled 3 codes. Cyl 1 missfire, Cyl 2 missfire, and The random cyl missfire code. I swapped the coils for cyl 1 and 2 with cyl 3 and 4. And still said 1&2 were missfiring. Not only were they still missing but the car was now blowing clouds of white smoke out the pipes. I then took out the spark plugs on the left side and ALL 8 were horrible. There was no tip on one of the plugs in cyl 2. I will post pix. So i bought new plugs for the entire left side and replaced them. I used NGK IRIDIUMS. Starter her up and again, still missing on cyl 1&2. And still blowing clouds of white smoke. I then checked the coolant level. It was and still is normal. No oil that i can see in the reservoir either. There is also a little of the white smoke coming from the engine bay. But not much. Could be the wind blowing the exhaust under the car. Could be an exhausr leak. Idk. The clouds get more intense with more throttle. I hadnt taken it anywhere yet to have it diagnosed because i plan on purchasing a warranty and waiting the trial period, then as they say ( fake ) a breakdown. Just incase its serious. But if you guys have any insight to what may be going on without taking it in. That would be great.
Thanks.
Thanks for being That Guy and making me look good. Fraud is awesome.
rapidoxidation is offline  
The following users liked this post:
Elhonaz (04-29-2017)
Old 04-25-2017, 07:38 PM
  #24  
Junior Member
Thread Starter
 
Join Date: Feb 2015
Location: LA, CA
Posts: 28
Likes: 0
Received 0 Likes on 0 Posts
Ford Taurus
What does that mean? Making you look good? Lol
Bkelly08 is offline  
Old 04-25-2017, 09:18 PM
  #25  
MBWorld Fanatic!
 
cnterline's Avatar
 
Join Date: Sep 2006
Location: Long Island New York
Posts: 1,640
Received 44 Likes on 36 Posts
2003 SL55,2017 GTS
Originally Posted by SICAMG View Post
What mods are done to it?? Tune?
And by the way....You better delete post # 5. Know what I'm saying?


Not smart putting that in writing and with your hometown showing

Last edited by cnterline; 04-25-2017 at 09:25 PM.
cnterline is offline  

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: (Help)SL55 Blowing white smoke and missfiring


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: