Aftermarket HID Conversion Kits & required setting XENON=PRESENT thread - Page 73 - MBWorld.org Forums

Go Back  MBWorld.org Forums > Mercedes-Benz Sedans > C-Class (W203)
Aftermarket HID Conversion Kits & required setting XENON=PRESENT thread > Aftermarket HID Conversion Kits & required setting XENON=PRESENT thread
Notices
C-Class (W203) 2001-2007, C160, C180, C200, C220, C230, C240, C270, C280, C300, C320, C230K, C350, Coupe

Aftermarket HID Conversion Kits & required setting XENON=PRESENT thread

Reply

 
 
Old 02-06-2010, 03:12 PM
  #1801
Super Member
 
Join Date: Sep 2009
Posts: 570
Thanks: 0
Thanked 0 Times in 0 Posts
C63
Alright guys. I had HIDs installed and had the blinking problem. I bought the error eliminators and got the guys who installed my lights to fix them. They don't blink at all anymore, BUT they also don't turn on when I have the light setting on Auto. They only work when I have the lights turned manually on. Has anyone experienced this before and do you know why it's happening. I'm gonna take it back to them again, but I was hoping to have an idea of how to fix it before giving it back to them. Thanks.
SheryarYO is offline  
Reply With Quote
Old 02-06-2010, 03:31 PM
  #1802
Member
 
Join Date: Oct 2009
Location: Des Moines, Iowa
Posts: 162
Thanks: 0
Thanked 0 Times in 0 Posts
07 C230 Sedan / 01 Mazda 626
Originally Posted by SheryarYO View Post
Alright guys. I had HIDs installed and had the blinking problem. I bought the error eliminators and got the guys who installed my lights to fix them. They don't blink at all anymore, BUT they also don't turn on when I have the light setting on Auto. They only work when I have the lights turned manually on. Has anyone experienced this before and do you know why it's happening. I'm gonna take it back to them again, but I was hoping to have an idea of how to fix it before giving it back to them. Thanks.
Where did you order the HID's from?
mynameiseldin is offline  
Reply With Quote
Old 02-06-2010, 07:32 PM
  #1803
Super Member
 
Join Date: Sep 2009
Posts: 570
Thanks: 0
Thanked 0 Times in 0 Posts
C63
Originally Posted by mynameiseldin View Post
Where did you order the HID's from?
i just went to a shop where they mod cars and asked them to install HIDs for me. i believe they used the Phillips Kit if that helps at all...
SheryarYO is offline  
Reply With Quote
Old 02-07-2010, 12:59 AM
  #1804
Member
 
londonbenzkid's Avatar
 
Join Date: May 2009
Location: London, Ontario, Canada
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
2002 C240, 2006 ML350, 2011 X3
Man... i have my 55w DDM slim digital kit installed...
I have xenon setting set, but sometimes when i start the car... only the passenger side comes on.. the drivers side flickers on and dies almost instantly...

To get the drivers side back on... I have to play around the settings mutiple times.. turning off all of the lights... switching from auto to full power etc... then finally I will get both lights to turn on... and it will stay like that.. WTF

I always get an error for Lowbeam LEFT (drivers side) not right side..... So confused..
londonbenzkid is offline  
Reply With Quote
Old 02-07-2010, 09:29 AM
  #1805
Banned
 
Join Date: Apr 2008
Location: In Kush Land So cal
Posts: 910
Thanks: 0
Thanked 0 Times in 0 Posts
02 C320 Sedan
These will solve any issues.. Mine flickered badly but got a set of these and they work perfect.. No i didn't have to go to the dealer and set any crazy xenon on b/s.. Everyone makes our cars seem like there a spaceship and only nasa can work on them.. hehe

http://cgi.ebay.com/ebaymotors/HID-K...Q5fAccessories
krisv420 is offline  
Reply With Quote
Old 02-07-2010, 11:42 AM
  #1806
Member
 
londonbenzkid's Avatar
 
Join Date: May 2009
Location: London, Ontario, Canada
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
2002 C240, 2006 ML350, 2011 X3
i had a set of those error cancellers installed as well.
it didn't do anything, so i took them out as the connnectors were not very tight and kept slipping out.
londonbenzkid is offline  
Reply With Quote
Old 02-07-2010, 07:51 PM
  #1807
MBWorld Fanatic!
 
W203E35's Avatar
 
Join Date: Feb 2009
Posts: 5,524
Thanks: 0
Thanked 2 Times in 2 Posts
2006 C350 Sport
The Xenon=Present isn't BS. There are many member here even with error cancelers have had flickering issues. When they set Xenon to Present it took care of the problem.
W203E35 is offline  
Reply With Quote
Old 02-16-2010, 12:30 PM
  #1808
Member
 
GuidosGottaBenz's Avatar
 
Join Date: Feb 2010
Location: Columbus, OH
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
05 C-230 Kompressor
Can anyone tell me if theres a HOW TO for a benz tech to follow on how to change the XENON=Present mode?
GuidosGottaBenz is offline  
Reply With Quote
Old 02-16-2010, 02:47 PM
  #1809
MBWorld Fanatic!
 
maverik259's Avatar
 
Join Date: Jul 2008
Location: Ventura Co, CA
Posts: 3,190
Thanks: 0
Thanked 4 Times in 4 Posts
05 C230K SS (sold), 06 C55, 08 Yamaha R1
STFF...its under the DIY section
maverik259 is offline  
Reply With Quote
Old 02-16-2010, 03:25 PM
  #1810
Member
 
GuidosGottaBenz's Avatar
 
Join Date: Feb 2010
Location: Columbus, OH
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
05 C-230 Kompressor
I did and couldnt find it....thanks dude for all your help!!!!!
GuidosGottaBenz is offline  
Reply With Quote
Old 02-16-2010, 04:18 PM
  #1811
MBWorld Fanatic!
 
Join Date: Jul 2008
Posts: 6,742
Thanked 27 Times in 25 Posts
2014 C350 Sport Sedan & 2015 Kia Optima Hybrid EX
Lookie what I found.. IN THIS THREAD:

https://mbworld.org/forums/2271523-post1096.html
LILBENZ230 is offline  
Reply With Quote
Old 03-23-2010, 09:20 PM
  #1812
Junior Member
 
Join Date: Jan 2003
Location: SOUTHERN CALIFORNIA
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
2012 Class Coupe C250
Xenon = Present? anyone with the instructions to show the dealer?
HMMMxxx is offline  
Reply With Quote
Old 03-23-2010, 09:39 PM
  #1813
MBWorld Fanatic!
 
W203E35's Avatar
 
Join Date: Feb 2009
Posts: 5,524
Thanks: 0
Thanked 2 Times in 2 Posts
2006 C350 Sport
Originally Posted by HMMMxxx View Post
Xenon = Present? anyone with the instructions to show the dealer?
https://mbworld.org/forums/2271523-post1096.html

1 EIS- Electronic ignition switch
2 Control Unit adaptations
3 Read coding and change if necassary
4 All Codes
5 Xenon Headlamp - Change to present.

The member above your post get's the credit
W203E35 is offline  
Reply With Quote
Old 06-24-2010, 09:46 PM
  #1814
Senior Member
 
chkoo's Avatar
 
Join Date: Apr 2009
Location: vancouver, bc
Posts: 305
Thanks: 0
Thanked 0 Times in 0 Posts
c230
just had this done, working fine
before i had it i had to turn the headlight on manually for it to work
chkoo is offline  
Reply With Quote
Old 06-28-2010, 10:44 PM
  #1815
Newbie
 
Join Date: Nov 2008
Location: Canada
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
'05 C230 kompressor
Hi everyone!
Just installed HID and I get flickering only on the passenger side light. Also get the left low beam is out when setting on auto. I think if I turn the car on at full power no errors. Anyone know why I only have 1 light flicker or has had it happen to you too?? will the dealer xenon=present solve this issue. Thanks everyone in advance for replies
sexyklammy is offline  
Reply With Quote
Old 06-29-2010, 05:39 AM
  #1816
MBWorld Fanatic!
 
W203E35's Avatar
 
Join Date: Feb 2009
Posts: 5,524
Thanks: 0
Thanked 2 Times in 2 Posts
2006 C350 Sport
Originally Posted by sexyklammy View Post
Hi everyone!
Just installed HID and I get flickering only on the passenger side light. Also get the left low beam is out when setting on auto. I think if I turn the car on at full power no errors. Anyone know why I only have 1 light flicker or has had it happen to you too?? will the dealer xenon=present solve this issue. Thanks everyone in advance for replies
Get the Xenon=Present enabled and I'm pretty sure it will take care of it. A member here named Rollnnn had flickering issues and when I enabled his Xenon=Present he said the problem went away.
W203E35 is offline  
Reply With Quote
Old 06-29-2010, 08:36 AM
  #1817
Super Moderator
 
Glyn M Ruck's Avatar
 
Join Date: Jun 2008
Location: Llandudno, Cape Town, South Africa
Posts: 19,843
Thanked 54 Times in 47 Posts
late 2009 CLK 350 Coupe Elegance, '65 Jaguar S Type wires
Originally Posted by sexyklammy View Post
Hi everyone!
Just installed HID and I get flickering only on the passenger side light. Also get the left low beam is out when setting on auto. I think if I turn the car on at full power no errors. Anyone know why I only have 1 light flicker or has had it happen to you too?? will the dealer xenon=present solve this issue. Thanks everyone in advance for replies
Xenon=present will solve your flickering problem. Different behavior left to right can be caused by different power consumption lamps fitted L/R, different age lamps where one is battling to strike (an arc) or one lazy ballast. This all presumes your wiring is correct.

Strongly recommend fitting new Bix lamps of same make and max 6000 Kelvin.
Glyn M Ruck is offline  
Reply With Quote
Old 07-08-2010, 03:44 PM
  #1818
pcy
MBWorld Fanatic!
 
Join Date: Mar 2004
Location: MA
Posts: 1,090
Thanks: 0
Thanked 11 Times in 11 Posts
'14 ML350, '07 C280, '98 ML320
Quick question on the HID conversion kits - will the power connector on the car fit directly to these HID kts? or do we need to cut-off/customize the connection?

Thanks in advance :-)
pcy is offline  
Reply With Quote
Old 07-08-2010, 04:36 PM
  #1819
MBWorld Fanatic!
 
jcnash's Avatar
 
Join Date: May 2009
Location: Toronto, Canada
Posts: 1,098
Thanks: 0
Thanked 0 Times in 0 Posts
2002 Mercedes Benz C230 Coupe
Originally Posted by pcy View Post
Quick question on the HID conversion kits - will the power connector on the car fit directly to these HID kts? or do we need to cut-off/customize the connection?

Thanks in advance :-)
Depends on which HID kit you get but its a direct fit for most of them like DMM, VVME, etc.
jcnash is offline  
Reply With Quote
Old 08-03-2010, 07:12 PM
  #1820
Newbie
 
Join Date: Nov 2008
Location: Canada
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
'05 C230 kompressor
Thanks for the tips. Does anyone know an independent shop or a dealer that will switch the xenon to present in the Greater Toronto area? I'm out in the city from time to time. I asked my dealer in my area but they don't seem to want to do it for me. Thanks!
sexyklammy is offline  
Reply With Quote
Old 04-01-2011, 05:45 PM
  #1821
Member
 
c240DUDE's Avatar
 
Join Date: Jul 2006
Location: Central Valley
Posts: 101
Thanks: 0
Thanked 0 Times in 0 Posts
2002 C240 (SOLD), 2006 E350
For everyone who is having the blinking problem all you need is a resistor aka relay. Got mine installed for $20.
c240DUDE is offline  
Reply With Quote
Old 04-03-2011, 10:20 AM
  #1822
Super Member
 
Join Date: Mar 2011
Location: Jakarta, Indonesia
Posts: 546
Thanks: 0
Thanked 0 Times in 0 Posts
C240
But wouldn't adding the resistor prevent you from having the bi-xenon functioning properly?
Silver C is offline  
Reply With Quote
Old 04-12-2011, 05:05 PM
  #1823
Member
 
c240DUDE's Avatar
 
Join Date: Jul 2006
Location: Central Valley
Posts: 101
Thanks: 0
Thanked 0 Times in 0 Posts
2002 C240 (SOLD), 2006 E350
Originally Posted by Silver C View Post
But wouldn't adding the resistor prevent you from having the bi-xenon functioning properly?
The resistors help regulates the power output that our car produces. It ultimately depends on what setup you have. For example, OEM or aftermarket. I have a Xentec HID kit installed on my car. I bought it on ebay for a really good deal and installed them myself. Click here for the Ebay link
c240DUDE is offline  
Reply With Quote
Old 05-05-2011, 01:51 AM
  #1824
Junior Member
 
Join Date: Oct 2009
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
2007 C280 4Matic
can i set the xenon=present option prior to installing my new headlights? Will the regular halogen lights still work fine?
purplecones is offline  
Reply With Quote
Old 05-05-2011, 02:18 AM
  #1825
Super Member
 
giannidy's Avatar
 
Join Date: Mar 2011
Location: WR, GA
Posts: 558
Thanks: 0
Thanked 0 Times in 0 Posts
2001 C320
Originally Posted by purplecones View Post
can i set the xenon=present option prior to installing my new headlights? Will the regular halogen lights still work fine?
Yes you can and yes they still will work.
giannidy is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Tuner
C-Class (W203)
38
11-08-2017 11:42 AM
TEAShea
C63/C63S AMG
18
10-09-2017 05:22 AM
KjartanP
CLK-Class (W208)
4
02-09-2017 04:50 PM
Lowflyer
C-Class Coupe (C204)
8
03-01-2016 09:12 PM
alexfirth91
C-Class (W204)
5
09-03-2015 05:50 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 64 votes, 5.00 average.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:01 PM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in:
You Rated this Thread: 5