Go Back  MBWorld.org Forums > Mercedes-Benz Sedans > C-Class (W204)
check front right parking light warning.. >

check front right parking light warning..

Notices
C-Class (W204) 2008 - 2014: C180K, C200K, C230, C280, C300, C350, C200CDI, C220CDI, C320CDI

check front right parking light warning..

 
Old 07-13-2010, 07:34 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Mar 2009
Location: S.F. Bay Area
Posts: 451
Likes: 0
Recieved 0 Likes on 0 Posts
2008 C300 Sport, 2010 RX350 AWD
check front right parking light warning..

I got this check front right parking light warning the other day and because I was late for a meeting, I decided to check it out afterward..
However, when I re-start the car after the meeting, the msg has disappeared and both bulbs on the front right parking lights were working..

Today, the error msg appeared again and I was able to verify one of the front right parking light is indeed out..however, the warning msg disappeared and both bulbs were working again after I drove back from autozone and was ready to replace the bulb..

What do you guys think? Simply a bulb problem or is it possible a more serious electrical problem?
justthinking is offline  
Old 07-13-2010, 08:24 PM
  #2  
MBWorld Fanatic!
 
AkaSigFreak's Avatar
 
Join Date: Dec 2007
Location: Orlando, Florida
Posts: 3,058
Recieved 40 Likes on 36 Posts
E350 Sport/ML350RWD
I just had the same exact issue. I thought I was going crazy.
AkaSigFreak is offline  
Old 07-13-2010, 08:29 PM
  #3  
Super Member
 
Join Date: Apr 2009
Location: NY
Posts: 588
Likes: 0
Recieved 0 Likes on 0 Posts
08 c350
that happened to me before too, but the car went in for service and it never happened again.
kevinwithdabenz is offline  
Old 07-13-2010, 08:33 PM
  #4  
Super Member
 
Blazeitup123's Avatar
 
Join Date: Apr 2010
Location: Saskatoon, SK CANADA
Posts: 627
Likes: 0
Recieved 0 Likes on 0 Posts
W204 C350 4MATIC
parking lights only turn on when its dark out. so the reason the msg came on is because it was dusk or night, then the next day the lights didn't turn on due to daylight, therefore no trigger of the obc.

you guys don't notice your lights change when you pull into your garage?

/thread
Blazeitup123 is offline  
Old 07-13-2010, 08:37 PM
  #5  
Member
 
Join Date: Jul 2009
Location: Fremont, CA
Posts: 98
Likes: 0
Recieved 0 Likes on 0 Posts
2009 C350
This happened to me when I had the LEDs installed, replaced them with Polarg M4 and it never happened again.
Kenc1103 is offline  
Old 07-14-2010, 01:19 AM
  #6  
Senior Member
Thread Starter
 
Join Date: Mar 2009
Location: S.F. Bay Area
Posts: 451
Likes: 0
Recieved 0 Likes on 0 Posts
2008 C300 Sport, 2010 RX350 AWD
Originally Posted by Blazeitup123 View Post
parking lights only turn on when its dark out. so the reason the msg came on is because it was dusk or night, then the next day the lights didn't turn on due to daylight, therefore no trigger of the obc.

you guys don't notice your lights change when you pull into your garage?

/thread
if you read my post more closely, you will see that I mentioned only 1 of the 2 bulbs on the right side was out when the error msg showed up, then after re-start, both bulbs are working and error msg gone..
justthinking is offline  
Old 07-14-2010, 02:50 AM
  #7  
Member
 
eminnet's Avatar
 
Join Date: Sep 2008
Location: Romania
Posts: 157
Likes: 0
Recieved 0 Likes on 0 Posts
Audi A4 1.9 TDI 2002, MB C200 CDI 2004, MB C220 CDI 2009
I think is a problem of imperfect electric contact on bulb contacts.
eminnet is offline  
Old 07-14-2010, 03:04 AM
  #8  
MBWorld Fanatic!
 
Join Date: Sep 2007
Location: Southeast
Posts: 1,484
Likes: 0
Recieved 0 Likes on 0 Posts
2008 C300 Sport, RWD, US
I had a tail light go out a couple of days ago. Actually the warning called it the right brake light.

Also a little surprised that the driver's side is the right side.
JimPap is offline  
Old 08-01-2010, 10:39 PM
  #9  
Senior Member
 
johnlk25's Avatar
 
Join Date: Jul 2010
Location: Atlanta, GA
Posts: 271
Recieved 0 Likes on 0 Posts
2016 E400 4Matic
I get the right front parking light message also. When I get out of the car to check it, sure enough 1 of the eyelid bulbs is not working, but if I bang on the light with my hand, then the light comes back on.

So does it just sound like the bulb is not making good contact with the socket?

I took it to the dealership and of course it was not giving the error message at the time and the lights were all working, so they said that they cant do anything about it unless they see the error message and the bulb not working.

I get this error message almost every morning when I start my car to go to work because its still dark out.
johnlk25 is offline  
Old 08-02-2010, 12:39 AM
  #10  
Senior Member
 
Join Date: Jul 2008
Posts: 385
Likes: 0
Recieved 0 Likes on 0 Posts
W204, W220, S15 Silvia
i get the same thing too
1 bulb sometimes go on and some times don't i am seriously hoping it is the bulb not the car
zankok is offline  
Old 08-02-2010, 07:58 AM
  #11  
Senior Member
 
johnlk25's Avatar
 
Join Date: Jul 2010
Location: Atlanta, GA
Posts: 271
Recieved 0 Likes on 0 Posts
2016 E400 4Matic
Well, I have an appointment this Saturday at the dealership to get all my lug nuts replaced under warranty since they are all rusting.

Hopefully I will get the parking light error message while I'm there and they can look at it.
johnlk25 is offline  
Old 08-07-2010, 05:59 PM
  #12  
Senior Member
 
johnlk25's Avatar
 
Join Date: Jul 2010
Location: Atlanta, GA
Posts: 271
Recieved 0 Likes on 0 Posts
2016 E400 4Matic
Went to the dealership today and got my bulb replaced in the right front parking light. The message just happened to be on when it was there, so they could see for themselves that I was not crazy.

They replaced the bulb and it has not happened since.........but its only been 6 hours.

They also replaced all my lug nuts on the entire car because they were all rusted. Covered under warranty.
johnlk25 is offline  
Old 05-14-2012, 09:40 AM
  #13  
Member
 
Join Date: Jul 2008
Posts: 167
Likes: 0
Recieved 0 Likes on 0 Posts
2008 Mercedes C350
Im having the exact same issue with my c350, did you guys ever find out what the source of the problem was? thank you
Mercho82 is offline  
Old 05-14-2012, 09:19 PM
  #14  
Super Member
 
Join Date: May 2010
Posts: 695
Recieved 4 Likes on 4 Posts
2008 W204
Its just because the bulb may be a little loose or maybe there's some corrosion on the terminals. Also it could be a bulb on it's way out, I remember mine was sporadically on and off and then it went off for good, once i replaced it, it was fine. Interesting thing is when the message is up and the car knows that bulb is out, it cuts the voltage to the bulb, so you have to cycle the ignition once the new ones back in.

Last edited by LandSeaAir; 05-14-2012 at 09:22 PM.
LandSeaAir is offline  
Old 05-15-2012, 02:23 PM
  #15  
Senior Member
 
Join Date: Oct 2009
Location: MD
Posts: 291
Likes: 0
Recieved 0 Likes on 0 Posts
'09 C350
Originally Posted by Blazeitup123 View Post
parking lights only turn on when its dark out. so the reason the msg came on is because it was dusk or night, then the next day the lights didn't turn on due to daylight, therefore no trigger of the obc.

you guys don't notice your lights change when you pull into your garage?

/thread
yup! had that message b4, but it's usually one of the two bulbs that goes bad located in eyebrow of the headlights....
dadangman is offline  
Old 05-15-2012, 03:02 PM
  #16  
Member
 
Join Date: Jul 2008
Posts: 167
Likes: 0
Recieved 0 Likes on 0 Posts
2008 Mercedes C350
I took my car to the dealership and they changed the bulb, however the problem still remains... Like the original poster of this thread said this is an intermittent problem meaning that sometimes the msg appears and when I check, one of the bulbs on the front right parking lights is out but some other times the msg disappeared and both bulbs on the front right parking lights work.

My warranty is about to end so I definitely want to get this fixed before it runs out. I know it is difficult for the dealer to find what the problem is because when I take my car in the msg doesn't appear.
Mercho82 is offline  
Old 05-15-2012, 04:02 PM
  #17  
Super Member
 
Domm's Avatar
 
Join Date: Mar 2012
Location: San Francisco
Posts: 591
Likes: 0
Recieved 0 Likes on 0 Posts
'08 Mercedes C300
I had this problem maybe 2 months ago. The warning for the left parking light kept going on and off, but now the warning doesn't pop up and it hasn't been on for the past 2 months.. My left brake light did burn out soon after though. Maybe they're related?
Domm is offline  
Old 08-05-2012, 09:04 AM
  #18  
Member
 
Join Date: May 2011
Location: Jersey
Posts: 134
Likes: 0
Recieved 1 Like on 1 Post
2008 C300 w204
Is there a way to "reset" this warning or turn it off? Mine has been on for a while now. I know pressing the ok cancels it but just wondering if it's a way to actually turn it off completely BEFORE I get a chance to swap the bulb out
Dark Kent is offline  
Old 09-14-2012, 11:10 PM
  #19  
Senior Member
 
Invain15's Avatar
 
Join Date: Oct 2011
Location: Gaithersburg, MD
Posts: 374
Likes: 0
Recieved 0 Likes on 0 Posts
4matic C300
Are you guys still having this problem. My right eyebrow just began doing this.
Invain15 is offline  
Old 03-26-2013, 11:41 AM
  #20  
Newbie
 
Join Date: Feb 2013
Posts: 9
Likes: 0
Recieved 0 Likes on 0 Posts
2008 E350 4Matic w/ Sport Package
Originally Posted by Kenc1103 View Post
This happened to me when I had the LEDs installed, replaced them with Polarg M4 and it never happened again.
Hey there - so you replaced the OEWM parking bulbs with Polarg M4's and these are good to go? LED's? No computer errors? Thanks.

I have an '08 E350.
chalkpie is offline  
Old 04-02-2016, 02:36 AM
  #21  
Newbie
 
Join Date: Mar 2016
Posts: 9
Likes: 0
Recieved 0 Likes on 0 Posts
c300
Anyone figure out the issue with this? I had same message come up right after I did a car wash and when I checked it 10 min later indeed one of 2 lights was out but the message doesn't always come up, just did some search and it's the wy5w bulb blue color, do I need ones from dealer to not have any errors or the sylvania ones will do?
Thanks
Armeni is offline  
Old 04-02-2016, 10:29 AM
  #22  
Member
 
JohnnyC300's Avatar
 
Join Date: Nov 2013
Location: New York City
Posts: 166
Recieved 2 Likes on 2 Posts
2009 C300 Sport 4Matic
Polarg m4 work if you want a bluish/purplish hue. Non-dealer non-oem bulbs work as well without throwing errors if they are the same type. If you want to switch to LEDs you have to find specific ones which will not throw error codes. AZNoptics sells them here. Search "c300 eyebrow lights" and you will find tons of information on your options.
JohnnyC300 is offline  
Old 04-02-2016, 04:09 PM
  #23  
Newbie
 
Join Date: Mar 2016
Posts: 9
Likes: 0
Recieved 0 Likes on 0 Posts
c300
Thanks for the reply I just picked up the sylvania 2825 long life bulbs I am going to give these a try hopefully no errors or brightness difference
Armeni is offline  
Old 04-04-2016, 08:27 AM
  #24  
Member
 
Join Date: Oct 2008
Location: London, U.K.
Posts: 222
Recieved 1 Like on 1 Post
MB C220 Sport W204, 18" AMGs, Grey lthr, xenons, p'ktronic, HKardon, Comand nav.
I have Polarg M4s in my W204 Sport to match the bi-xenons. The same thing happens to me on occasions whereby I get a bulb failure warning that is actually the case on checking. After switching off and restarting the fault corrects itself, the bulb works and message goes away. And yes I have noticed how the light intensity varies depending on the ambient light around the car. Have a more serious issue now - one of the bi-xenon bulbs has failed, after 2 weeks of having changed from white to pink! Not an easy fit.

Last edited by NewtwoMB; 04-04-2016 at 08:27 AM. Reason: Correction of typo
NewtwoMB is offline  
Old 04-04-2016, 02:33 PM
  #25  
Newbie
 
Join Date: Mar 2016
Posts: 9
Likes: 0
Recieved 0 Likes on 0 Posts
c300
Oh wow yeah same exact thing just happened now, so I go to pull out old bulb to replace it with the sylvania ones and before swap light was off I remove and it didn't look burned and reconnect and it worked so I placed original one back on and message went away then few min later I drove off and the message pops up again �� I go out and look and light is off lol can anyone explain this craziness ?
Armeni is offline  

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:

Quick Reply: check front right parking light warning..


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: