Go Back  MBWorld.org Forums > Mercedes-Benz SUVs, Trucks, Vans, Diesels, Other > M-Class (W166)
ML 350 Bluetec W166 vibration during drive between 65-85 miles >

ML 350 Bluetec W166 vibration during drive between 65-85 miles

Notices
M-Class (W166) 2012, Read about the upcoming M-Class

ML 350 Bluetec W166 vibration during drive between 65-85 miles

 
Old 02-25-2015, 07:44 AM
  #1  
Newbie
Thread Starter
 
Join Date: Dec 2014
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
W111 250SE + W166 350 Bluetec
ML 350 Bluetec W166 vibration during drive between 65-85 miles

Hello everybody!

I have a problem with me car I feel some vibration during drive between 65-85 miles.

I bought me car with original 21 Zoll wheels (AMG) there I had every time when I was driving strong vibration. It was so hard that you cann see how your cockpit i shaking. I thought that me 21 Zoll wheels has a Problem. Thatīs why i wait till I wear the 19 zoll wheels for the winter.

Same issue but not so strong vibrations as with 21 zoll wheels. I went severral times to MB for service. Nothing can be found they told me everytime that me wheels are wrong weighed heavy. I went with all me wheels to a Bosch service to confirm that me wheels are really bad.

But they could not found anything, everything is ok! I asked also in a german forum and there i found two guys that they have the same problem but without any solution.

Is also somebody there who has the same problems? Or know something about that issue?

Thank you and greeting from Stuttgart!!!
ohmp2007 is offline  
Old 02-25-2015, 09:02 AM
  #2  
Member
 
350MH83's Avatar
 
Join Date: Oct 2013
Location: Western Europe
Posts: 223
Received 24 Likes on 23 Posts
2017 GLS 350d
That really looks like a balancing issue... If the wheels are indeed perfect, then I would look at the brake rotors... Although I have never seen a rotor badly balanced. Good luck and keep us informed!
350MH83 is offline  
Old 02-25-2015, 06:39 PM
  #3  
Member
 
Join Date: Sep 2011
Location: SW FL
Posts: 144
Received 3 Likes on 3 Posts
2018 GLE 43 SUV
Many Mercedes dealers in the States use Hunter Road Force machines that can analyze wheel balance, runout and other aspects under variable simulated road and speed conditions. I'm sure Germany must have equivalent equipment. If your wheels check out OK, I suppose you would have to look elsewhere for the problem.

Also, there was a case several years ago in which either the studs or the mounting holes in a wheel were off. Can't remember which. The wheels checked out fine when dismounted but vibrated when mounted on the vehicle, which was a Mercedes, though I don't recall the model.

Last edited by Shrdlu; 02-25-2015 at 06:47 PM.
Shrdlu is offline  
Old 03-16-2015, 05:12 AM
  #4  
Newbie
Thread Starter
 
Join Date: Dec 2014
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
W111 250SE + W166 350 Bluetec
Hi,

I found a solution for the vibration during drive. They chanced the wheels and wirh me 21 zoll amg rims me car is not vibrating any more ;-)

Now we will see what kind of problem if have also with we winter wheels... But till that we have a few months ;-)
ohmp2007 is offline  
Old 06-02-2015, 09:15 PM
  #5  
Newbie
 
Join Date: Sep 2014
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
2014 ML350 BT
2014 ML 350 Bluetec

I am having a problem of vibration at 55mph to 65 mph also. The vehicle has been to the dealership 3 times and they cannot resolve the issue. We hope that M Benz will fix the problem under warranty. Will keep you posted on any progess.
Greyml350 is offline  
Old 06-03-2015, 04:02 PM
  #6  
Senior Member
 
Join Date: Sep 2012
Location: Ottawa ON Canada
Posts: 280
Likes: 0
Received 8 Likes on 6 Posts
2015 ML350 Bluetec
I had a similar experience with vibration at speed (but not with an MB), felt like an unbalanced wheel. Spent a lot of time, many visits, at a dealer, who had no clue. Finally went to a proper tire dealer, and he found the problem in minutes!!! Steel Belts inside 2 of 4 tires(Goodyear Eagles) had 'moved'. The dealer had balanced the tire multiple times to no avail.... as the steel belts within the tire would move, and then create another unbalanced/ vibration situation at speed. To those having problems with a vibration at speed... hoist up the car, and spin each tire by hand, while looking closely at the center tread line. Any deviation in the tracking, you will most likely have a belt that is 'loose' or 'broken'. Was a PITA until diagnosed properly... good luck!
Koenig1 is offline  
Old 06-04-2015, 08:00 AM
  #7  
Newbie
 
Join Date: Oct 2011
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
ml350
Hello Everyone
Newbie here .I had the same issue with my ML550 .Took it to the dealer and they said it was my two front rotor disc were warped so in over all they want me to replace them .

Off topic any advise of what rotor disc to go with
212ml350 is offline  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: ML 350 Bluetec W166 vibration during drive between 65-85 miles


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: