Android 10.25 Screen Unit - Page 8 - MBWorld.org Forums

Go Back  MBWorld.org Forums > Mercedes-Benz Sedans > C-Class (W204)
Android 10.25 Screen Unit >

Android 10.25 Screen Unit

Notices
C-Class (W204) 2008-Present: C180K, C200K, C230, C280, C300, C350, C200CDI, C220CDI, C320CDI

Android 10.25 Screen Unit

Old 06-02-2018, 01:03 PM
  #176  
Newbie
 
Join Date: May 2018
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
w204 2011
Originally Posted by aznmode View Post
You're wifi icon is on? If so what's your speed? Also try uninatall / reinstalling waze.
Yes, I tested downloading things, browsing in chrome and internet is working fine.
Also gps signal is strong.
guillermogc is offline  
Old 06-03-2018, 04:04 PM
  #177  
Newbie
 
Join Date: May 2018
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
w204 2011
Originally Posted by guillermogc View Post
One more thing.

I installed waze but can't get it to work.

When I launch the app I would get "No connection" error and the app closes.

Of course I have wifi and gps connected.

What should I do?

Thank you!
If anyone runs into this error, the solution was to set the car time and date to the correct ones. The date on my car was wrong.

​​​​​​​That's it!
guillermogc is offline  
Old 06-03-2018, 05:11 PM
  #178  
Member
 
Join Date: Mar 2010
Location: Hollywood, CA
Posts: 227
Thanks: 0
Thanked 22 Times in 16 Posts
Tectitgrau S210
Speaking of time and date, Google Maps uses tablet origin as it's time and not the one your set, and for this head unit the origin is Hong Kong, so even if you set the time correctly, google maps still uses the Hong Kong time and show night maps (dark colored) during the day, and day maps (light colored) during the night, if you are in north America. I find this incredibly stupid on Google's part and one of the main reasons I switched to Waze. I'm glad that I did because Waze is soooooo much faster than google maps!
Ungarisch is offline  
Old 06-08-2018, 12:18 PM
  #179  
Newbie
 
Join Date: Jul 2012
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
2006 C230
Originally Posted by aznmode View Post
UPDATE: Fix for my memory issue (for now)

Root with Kingroot
Install Foldermount and move app data to SD card (I currently have a 32gb sd card in the unit)

Working with Chris at CKM on the audio auto switch intermittent issue & mirroring issue with my Samsung Note 8 (this mirroring issue might be Note 8 specific)
Did you by chance get your Note 8 to work? I cannot get mine to connect, nor can I get any other Android to connect.
buddy6210 is offline  
Old 06-08-2018, 08:30 PM
  #180  
MBWorld Fanatic!
Thread Starter
 
aznmode's Avatar
 
Join Date: Aug 2007
Location: San Jose, CA
Posts: 1,307
Thanked 20 Times in 13 Posts
2010 c300
Originally Posted by buddy6210 View Post
Did you by chance get your Note 8 to work? I cannot get mine to connect, nor can I get any other Android to connect.
Nope. I don't think anyone has been able to get mirroring to work with any android device. I got it to work with my friends iphone though. So I assume it's an android issue.
aznmode is offline  
Old 06-11-2018, 12:10 AM
  #181  
Newbie
 
Join Date: May 2018
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
w204 2011
Can anyone recommend me a good music player?

The one that comes integrated to the interface does not allow me to use folders. It's a mess!!

Thank you!!
guillermogc is offline  
Old 06-16-2018, 09:49 PM
  #182  
Member
 
Join Date: Oct 2015
Posts: 183
Thanked 22 Times in 14 Posts
2013 c63
Originally Posted by benzdude View Post
me too... I'll buy one from Chris when available or order it in advance if that works!
kavik is offline  
Old 06-17-2018, 03:59 AM
  #183  
MBWorld Fanatic!
 
Chris The Swede's Avatar
 
Join Date: Oct 2009
Location: Sweden, Stockholm
Posts: 3,255
Thanked 136 Times in 105 Posts
W212 E63 wagon, ML350, GLK 350
Sure. You can order now..Just tell me on order you want to wait for 7.
Chris The Swede is offline  
Old 06-26-2018, 12:59 AM
  #184  
Junior Member
 
Join Date: Apr 2012
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Sl55 2003
how is the radio reception?
Austinsec is offline  
Old 06-26-2018, 04:12 AM
  #185  
MBWorld Fanatic!
 
Chris The Swede's Avatar
 
Join Date: Oct 2009
Location: Sweden, Stockholm
Posts: 3,255
Thanked 136 Times in 105 Posts
W212 E63 wagon, ML350, GLK 350
radio reception? Radio is as before...This is a screen.
Chris The Swede is offline  
Old 07-23-2018, 12:44 AM
  #186  
Newbie
 
Join Date: Jul 2018
Location: Kuala Lumpur
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
C250 W204
Originally Posted by aznmode View Post
There's been a post in the W212 section regarding these units but I figured I would start one for us W204 owner to discuss the units specifically for the W204. I assume both pre-FL and FL units are the same with the exception of the mounting molds and the exclusion of the the LVDS converter from pre-FL units.

Things I've run into:
-Audio switching from OEM radio to youtube works intermittently.
-Cannot change the metric unit
-BT connection to phone app need to reconnect every time unit restarts (not a big deal as you can still use the command BT connection to make calls which is the preferred method IMO)
-Cannot get mirror link to work with my Samsung Note 8 (works with iphone 8)
-Cannot install more apps after installing Waze, iheart, swiftkey, LMT pie even though my internal says 12gb. Setting the storage to SDcard did nothing for me. Had to root to move apps to SDcard
-It seems every 3 starts I encounter an issue (OEM command doesn't show, black screen). This has been fixed. Issue was the square connector for the hardness was getting squished.

I will add more as I'm still getting to know this unit.
Hi Aznmode, as per above how do you managed to fix the black screen on the OEM comand? I also facing the same issue of having the black screen intermittently. Right now, what I did was to reset via the ON button, press it like 10 seconds to get the OEM Comand reboot and display again.

What do you mean by the square connector and getting squished? Can you help to pinpoint more for me?
fuad5757 is offline  
Old 07-23-2018, 03:56 PM
  #187  
Member
 
Join Date: May 2017
Location: SoCal
Posts: 154
Thanked 16 Times in 14 Posts
2009 MB C300 Sport & 2017 Lexus GS350 F-Sport
Any update on the newer generation?
dchar is offline  
Old 07-25-2018, 07:13 PM
  #188  
MBWorld Fanatic!
Thread Starter
 
aznmode's Avatar
 
Join Date: Aug 2007
Location: San Jose, CA
Posts: 1,307
Thanked 20 Times in 13 Posts
2010 c300
Originally Posted by fuad5757 View Post
Hi Aznmode, as per above how do you managed to fix the black screen on the OEM comand? I also facing the same issue of having the black screen intermittently. Right now, what I did was to reset via the ON button, press it like 10 seconds to get the OEM Comand reboot and display again.

What do you mean by the square connector and getting squished? Can you help to pinpoint more for me?
Hello. No unfortunately I have not fixed the intermittent black screen and still have to hold the On button to reset the stock radio. I'm wondering if this is a sync issue. My car came with the 7 inch pop up command. I wonder if that has something to do with it.

I don't believe this has anything to do with any connectors.
aznmode is offline  
Old 07-25-2018, 07:20 PM
  #189  
MBWorld Fanatic!
Thread Starter
 
aznmode's Avatar
 
Join Date: Aug 2007
Location: San Jose, CA
Posts: 1,307
Thanked 20 Times in 13 Posts
2010 c300
Originally Posted by dchar View Post
Any update on the newer generation?
There is this one but you have to email them if you are interested.

aznmode is offline  
Old 07-27-2018, 12:44 AM
  #190  
Newbie
 
Join Date: Mar 2018
Location: Las Vegas, Nevada
Posts: 7
Thanked 0 Times in 0 Posts
2010 Mercedes-Benz C300 Sport MT
Just bought this, any recommendation with the back-up cameras?
mjqg14 is offline  
Old 07-27-2018, 03:45 AM
  #191  
MBWorld Fanatic!
 
Chris The Swede's Avatar
 
Join Date: Oct 2009
Location: Sweden, Stockholm
Posts: 3,255
Thanked 136 Times in 105 Posts
W212 E63 wagon, ML350, GLK 350
You can use any camera you like.
Chris The Swede is offline  
Old 07-27-2018, 10:15 PM
  #192  
Junior Member
 
Join Date: Dec 2017
Location: Australia
Posts: 71
Thanked 17 Times in 11 Posts
2011 C63 AMG P31
Don't suppose anyone has a link or a DIY on how to route the AUX Cable into the glove box?
Honro is offline  
Old 07-28-2018, 02:32 PM
  #193  
Member
 
Join Date: Mar 2010
Location: Hollywood, CA
Posts: 227
Thanks: 0
Thanked 22 Times in 16 Posts
Tectitgrau S210
you drill a hole into the top of the glove box and use an ring grommet to keep the cable from chafing.
Ungarisch is offline  
The Following User Says Thank You to Ungarisch For This Useful Post:
Chris The Swede (07-29-2018)
Old 07-30-2018, 10:32 AM
  #194  
Member
 
Join Date: Jul 2018
Location: Laguna Hills, CA and Himeji, Japan
Posts: 91
Thanked 13 Times in 11 Posts
2011 W212
Originally Posted by Chris The Swede View Post
You can use any camera you like.
Looks like Chris is on a 30 day ban (for advertising in his signature), so he will not be able to reply in the forums for a while.

Last edited by Skeechan; 07-30-2018 at 10:33 AM. Reason: Added reason for suspension
Skeechan is offline  
Old 08-11-2018, 05:45 PM
  #195  
Junior Member
 
Join Date: Aug 2018
Posts: 17
Thanks: 0
Thanked 1 Time in 1 Post
2014 AMG E63 S
10.25 Android Screen Bluetooth audio pairing to the factory bluetooth sound

Hello all,

I installed the 10.25 Android screen, and it works great. One item I want to avoid is using the 3.5mm AUX jack to stream audio from the 10.25 Android screen to the factory car system.

I instead would like to have the Android 10.25 screen automatically pair with the Mercedes Bluetooth as an audio source, to avoid having to remove the center console and make a general mess of things.

Did you have to root the 10.25 Android screen to be able to connect to more than one Bluetooth source at a time with the 10.25 screen? I want my phone paired to the 10.25 screen streaming Bluetooth audio, and I want the 10.25 console to stream the audio to the Mercedes stock system.

Even if Google Play running directly on the 10.25 screen could stream from the 10.25 to the Android audio system that would be grreat. No matter how I try to get the Bluetooth to advertise the Mercedes does not detect it as an audio only source.

My version is running Android 7.1.1 linux kernel version 3.18.19, build number android-trunk-m0-v1.1
t895zx is offline  
Old 08-13-2018, 12:00 AM
  #196  
Newbie
 
Join Date: Oct 2017
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
2010 C300
I just installed mine, any suggestions on how to stop a buzzing noise coming through the speakers after the install?
LaggyP is offline  
Old 08-13-2018, 12:15 AM
  #197  
Member
 
Join Date: Oct 2015
Posts: 183
Thanked 22 Times in 14 Posts
2013 c63
I got a 8 dollar 3.5 mm stereo ground loop isolator off ebay and it fixed it perfect. Plugs oin at end of android cable and then into aux port
kavik is offline  
Old 08-30-2018, 02:51 AM
  #198  
Newbie
 
Join Date: Jul 2018
Posts: 8
Thanked 0 Times in 0 Posts
W204 320 CDI
Originally Posted by kavik View Post
I got a 8 dollar 3.5 mm stereo ground loop isolator off ebay and it fixed it perfect. Plugs oin at end of android cable and then into aux port
do you have a link please ?
etian is offline  
Old 08-30-2018, 02:54 AM
  #199  
Super Member
 
benzdude's Avatar
 
Join Date: Nov 2003
Location: Earth
Posts: 516
Thanked 23 Times in 23 Posts
2015 C300 4Matic Sport
All your base are belong to us.
benzdude is offline  
Old 09-03-2018, 02:46 AM
  #200  
Junior Member
 
Join Date: May 2010
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
2009 C300 Sport 4Matic
Parse Error

Anyone try to install an app from an APK file on this unit? I am trying to revert back to an older version of an app using it's apk but I am getting a parse error. I am not sure if it's because I have no way to allow installing apps from unknown sources or not. Any help would be great. Thanks.
forevr5688 is offline  

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Android 10.25 Screen Unit


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: