Go Back  MBWorld.org Forums > Mercedes-Benz Sedans > C Class (W205)
2019 Slight Clunk After Stop as you Press on Gas Pedal to Accelerate >

2019 Slight Clunk After Stop as you Press on Gas Pedal to Accelerate

Notices
C Class (W205) C 180 BlueTec,C 200 BlueTec,C 220 BlueTec,C 220 BlueTec BlueEfficiency,C 250 BlueTec,C 300 BlueTec Hybridplus,C 180,C 180 BlueEfficiency,C 200,C 250,C 300,C 400 Plug-in Hybrid,C 400

2019 Slight Clunk After Stop as you Press on Gas Pedal to Accelerate

 
Old 01-15-2019, 11:12 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Jun 2016
Posts: 28
Thanks: 0
Thanked 2 Times in 1 Post
C300
2019 Slight Clunk After Stop as you Press on Gas Pedal to Accelerate

2019 C300 Sport here. I have a slight clunk noise coming it seems anywhere from the engine to the rear axel. It only happens after driving through all the gears then coming to a complete stop and as you release the brake pedal and just as you start pressing the gas a single faint clunk occurs but no loss of power or anything just normal driving. The car feels fine and you can't feel the clunk or knock or whatever it is but it wont occur until you come back to a complete stop. Sometimes the clunk doesn't even occur, however it happens more often than not, ~ 65% of the time? Thoughts?
itstheo54 is offline  
Old 01-16-2019, 05:22 AM
  #2  
Junior Member
 
Join Date: Jul 2016
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
C205 Coupe
I think I have the exact same problem on my 2018 C205 coupe. See my threads below:
Link1
Link2

I still haven't found any solutions to this problem. Car was back to the dealer couple of times. They checked the whole rear of the car.
I have another appointment on 19.1. and I hope they find it this time.
Would not expect this from a Mercedes.
Did you also notice simmilar clunk/thump which happens exactly when passing 50km/h for the first time? It can be slightly felt on the break pedal.
upi89 is offline  
Old 01-16-2019, 09:18 AM
  #3  
Member
 
Join Date: Dec 2014
Posts: 155
Thanks: 0
Thanked 4 Times in 4 Posts
2018 C300
Have them check the engine and transmission mount points and flex discs.
jlr82 is offline  
Old 01-16-2019, 10:49 AM
  #4  
Junior Member
Thread Starter
 
Join Date: Jun 2016
Posts: 28
Thanks: 0
Thanked 2 Times in 1 Post
C300
Originally Posted by upi89 View Post
I think I have the exact same problem on my 2018 C205 coupe. See my threads below:
Link1
Link2

I still haven't found any solutions to this problem. Car was back to the dealer couple of times. They checked the whole rear of the car.
I have another appointment on 19.1. and I hope they find it this time.
Would not expect this from a Mercedes.
Did you also notice simmilar clunk/thump which happens exactly when passing 50km/h for the first time? It can be slightly felt on the break pedal.
i have not noticed anything at 50km/ph.

Interesting though today on my way to work had the clunk or whatever but drove the later half the way in sport and sport + mode. So the transmission starting in first gear instead of second as it does in comfort mode from a stop. Did not hear anything at all accelerating from a stop...
itstheo54 is offline  
Old 01-17-2019, 12:51 AM
  #5  
Junior Member
 
Join Date: Jul 2016
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
C205 Coupe
All mounts were checked and also all the bolts re-tightened. It could be something else considering it starts to happen when you first pass 50km/h.
upi89 is offline  
Old 01-17-2019, 12:55 AM
  #6  
Junior Member
 
Join Date: Jul 2016
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
C205 Coupe
Originally Posted by itstheo54 View Post


i have not noticed anything at 50km/ph.

Interesting though today on my way to work had the clunk or whatever but drove the later half the way in sport and sport + mode. So the transmission starting in first gear instead of second as it does in comfort mode from a stop. Did not hear anything at all accelerating from a stop...
You mentioned it starts when you go through all the gears. Check if it starts after you pass 50km/h for the first time.
I never get the take off clunk if I first do not pass 50.
upi89 is offline  
Old 01-18-2019, 05:17 PM
  #7  
Newbie
 
Join Date: Dec 2018
Location: Abbotsford, BC, Canada
Posts: 10
Thanked 0 Times in 0 Posts
W205 - 2018 C300
Is it possible the clunk is just the auto stop/start feature kicking in? I defeat it as I hate the 'clunk' it makes when it restarts after sitting at a light.

Sport+ (and maybe sport) defeats auto stop/start automatically so it would not happen in that mode.
Dukk is offline  
Old 01-19-2019, 09:16 PM
  #8  
Junior Member
Thread Starter
 
Join Date: Jun 2016
Posts: 28
Thanks: 0
Thanked 2 Times in 1 Post
C300
Originally Posted by upi89 View Post
You mentioned it starts when you go through all the gears. Check if it starts after you pass 50km/h for the first time.
I never get the take off clunk if I first do not pass 50.
I think that may be it... not all the gears but 50km/p. It doesn’t happen every single time though...

Originally Posted by Dukk View Post
Is it possible the clunk is just the auto stop/start feature kicking in? I defeat it as I hate the 'clunk' it makes when it restarts after sitting at a light.

Sport+ (and maybe sport) defeats auto stop/start automatically so it would not happen in that mode.
having had a 16’ C300 for 3 years and now the 2019 it’s second nature after pressing the start button I always turn the auto on/off button off.
itstheo54 is offline  
Old 01-21-2019, 02:35 AM
  #9  
Junior Member
 
Join Date: Jul 2016
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
C205 Coupe
On one other forum I found this thump at 50 could be ESP initialization or something like it...
I've been back to the service (2. service) on saturday and they made suspension test and did not find a problem.
Have you been to the service regarding this issue?
upi89 is offline  
Old 01-21-2019, 04:18 AM
  #10  
Newbie
 
Join Date: Apr 2018
Location: Cairo
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
C205 Coupe
I have two different types on my 2019 C-Coupe:

First one is a '' Click '' on the passenger side that is the activation/deactivation of distronic sensors (it appears between 50-60 kph)
Second one is a '' Clunk '' and it happens while I'm decelerating to stop and it seems the shifting from 3rd to 2nd gear.
Elkawass is offline  
Old 01-21-2019, 12:54 PM
  #11  
Junior Member
Thread Starter
 
Join Date: Jun 2016
Posts: 28
Thanks: 0
Thanked 2 Times in 1 Post
C300
Originally Posted by upi89 View Post
On one other forum I found this thump at 50 could be ESP initialization or something like it...
I've been back to the service (2. service) on saturday and they made suspension test and did not find a problem.
Have you been to the service regarding this issue?
I'm planning to schedule a date next week to bring it in.
itstheo54 is offline  
Old 01-24-2019, 02:23 AM
  #12  
Junior Member
 
Join Date: Jul 2016
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
C205 Coupe
Let us know if they find anything. I tried our services 4 times now and no success.
upi89 is offline  
Old 01-29-2019, 06:42 PM
  #13  
Junior Member
Thread Starter
 
Join Date: Jun 2016
Posts: 28
Thanks: 0
Thanked 2 Times in 1 Post
C300
Originally Posted by upi89 View Post
Let us know if they find anything. I tried our services 4 times now and no success.
I have an appointment set for Friday. The service advisor has worked with my uncles Mercede’s for the past 6 years and my last C300 for past three years. Everyone at the dealership loves him He said he hadn’t heard of someone really complaining about that but said he wants them to look at the drivetrain for any possible “slack” and make sure everything looks ok with that to start. We will see what Friday brings.
itstheo54 is offline  
Old 01-29-2019, 09:52 PM
  #14  
Senior Member
 
Join Date: Nov 2017
Posts: 405
Thanked 39 Times in 38 Posts
2018 Mercedes C43 AMG Coupe
It's not a problem, it is the hill-start assist that holds the brakes for you momentarily after you release them when switching over to the accelerator. Do you notice it happen more often when you are facing uphill? There's your reason why.
jonathan358 is offline  
Old 01-29-2019, 10:22 PM
  #15  
Junior Member
Thread Starter
 
Join Date: Jun 2016
Posts: 28
Thanks: 0
Thanked 2 Times in 1 Post
C300
Originally Posted by jonathan358 View Post
It's not a problem, it is the hill-start assist that holds the brakes for you momentarily after you release them when switching over to the accelerator. Do you notice it happen more often when you are facing uphill? There's your reason why.
it happens at any surface level flat ground in Los Angeles or any angled hill.
itstheo54 is offline  
Old 01-30-2019, 01:16 AM
  #16  
Junior Member
 
Join Date: Jul 2016
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
C205 Coupe
Originally Posted by itstheo54 View Post

it happens at any surface level flat ground in Los Angeles or any angled hill.
Same here. Anywhere any time (But almost never before passing 50km/h for at least once).
upi89 is offline  
Old 01-30-2019, 01:18 AM
  #17  
Junior Member
 
Join Date: Jul 2016
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
C205 Coupe
It would be nice to try turning off hill assist and try again. Would dealer turn it off on request to test it out?
upi89 is offline  
Old 01-31-2019, 12:45 AM
  #18  
Junior Member
 
Join Date: Jul 2011
Location: SoCal
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
W205 C300
I have the same exact issue...although, it's more faint and is something I could live with
r3dbenz89 is offline  
Old 02-01-2019, 06:12 PM
  #19  
Junior Member
Thread Starter
 
Join Date: Jun 2016
Posts: 28
Thanks: 0
Thanked 2 Times in 1 Post
C300
Brought the car in this morning. Was able to replicate sound 3-4 times with Team Lead tech in the car with me. Service advisor advised me late in the afternoon they are going to need the car till Monday. Still haven’t found anything.
itstheo54 is offline  
Old 02-04-2019, 06:43 PM
  #20  
Junior Member
Thread Starter
 
Join Date: Jun 2016
Posts: 28
Thanks: 0
Thanked 2 Times in 1 Post
C300
Car is still there 3 days now... idk what they’re doing to it other than the “still trying to locate the source”...
itstheo54 is offline  
Old 02-05-2019, 02:14 AM
  #21  
Junior Member
 
Join Date: Jul 2016
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
C205 Coupe
I must say you have better MB services then in my country. I was done in 1hour with service saying: "We don't know, It is probably one of the assistance systems, it is normal"
upi89 is offline  
Old 02-08-2019, 04:30 AM
  #22  
Junior Member
Thread Starter
 
Join Date: Jun 2016
Posts: 28
Thanks: 0
Thanked 2 Times in 1 Post
C300
Well... after 4 days the dealership says “normal” saying they replicated sound in another car and that it’s the brakes releasing... brake hold system possibly... here’s the kicker I DONT USE THE BRAKE HOLD FEATURE EVER ... take it for what it’s worth
itstheo54 is offline  
Old 02-18-2019, 01:00 AM
  #23  
Junior Member
 
Join Date: Jul 2016
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
C205 Coupe
I was afraid they will say that. Will have to look elsewhere... it cannot be normal...
upi89 is offline  
Old 03-07-2019, 12:50 AM
  #24  
Junior Member
 
Join Date: Jul 2011
Location: SoCal
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
W205 C300
Since I read this thread I started giving it more attention....it's def more noticeable with the start/stop on than off. Seems like sort of spring releasing... maybe it's some sort of brake hold feature...
r3dbenz89 is offline  
Old 03-07-2019, 01:54 AM
  #25  
Junior Member
 
Join Date: Jul 2016
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
C205 Coupe
Exactly, it can't be much wrong but it is annoying as .....
I don't understand how Mercedes service cannot recognize waht is making this sound.
upi89 is offline  

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: 2019 Slight Clunk After Stop as you Press on Gas Pedal to Accelerate


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: